Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 85
Like Tree18Likes
  1. Thread Author  Thread Author    #1  
    tvouge's Avatar

    Posts
    106 Posts
    Global Posts
    132 Global Posts

    Default Just got the update? Problems?

    Hey all. I just got the 4.4.2 yesterday and besides breaking foxfi, I've had no problems. I attribute this to the fact that I'm attractive, modest, and I ritually conduct factory resets after major updates. Seriously, if you're having issues, or just want to ensure a clean update; factory reset. Google it, smarter people can describe things like "orphaned data", "dirty flash", and "duplicate settings" much better than I.

    Posted via Android Central App
    lv2bsilly likes this.
  2. #2  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by tvouge View Post
    Hey all. I just got the 4.4.2 yesterday and besides breaking foxfi, I've had no problems. I attribute this to the fact that I'm attractive, modest, and I ritually conduct factory resets after major updates. Seriously, if you're having issues, or just want to ensure a clean update; factory reset. Google it, smarter people can describe things like "orphaned data", "dirty flash", and "duplicate settings" much better than I.

    Posted via Android Central App
    For some reason, my clock widget on the lock screen disappears from time to time. Actually, it disappears most of the time and reappears at times.

    J
  3. #3  

    Default Re: Just got the update? Problems?

    Installed update yesterday. Didn't do anything special in preparation - no backup, no Factory Reset, didn't remove SD card, no human sacrifice to the Android gods. Flawless. Just sayin'.
    Thanked by:
    sweaner, msokad, spotnjack and 2 others like this.
  4. #4  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by bluzman View Post
    Installed update yesterday. Didn't do anything special in preparation - no backup, no Factory Reset, didn't remove SD card, no human sacrifice to the Android gods. Flawless. Just sayin'.
    That's how all mine have gone, I have not done a reset yet. have not got the update notification yet for 4.4.2 on mine. Now that I know ES File explorer works on the update, I can install it when it comes.
  5. #5  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by bluzman View Post
    Installed update yesterday. Didn't do anything special in preparation - no backup, no Factory Reset, didn't remove SD card, no human sacrifice to the Android gods. Flawless. Just sayin'.
    Likewise. No problems. It's only the first day but seems like battery life has improved.
  6. #6  

    Default Re: Just got the update? Problems?

    My phone also seems to be quicker after the update. I also noticed that Verizon's version of the KitKat update eliminates some of the things that have annoyed some people; now folders automatically close when you exit from an app opened from within a folder, and the blue date doesn't appear over images viewed in Gallery.

    Sent from my SCH-I545 using AC Forums mobile app
    Last edited by STSVA; 04-29-2014 at 07:18 AM.
    Samsung Galaxy S4 (Verizon - SCH-I545) - Android 4.3
  7. #7  

    Default Re: Just got the update? Problems?

    i see no drastic difference in my S4, either negatively or positively. everything is working as it was before, which begs the question...is THIS what we were up in arms about having to wait for??? the ONLY difference I see is when I'm using the music player, the lockscreen is completely covered by the artist icon. weren't we supposed to get a new dialer, emoticons, etc? I'm quite underwhelmed at this point.
  8. #8  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by johnriii View Post
    i see no drastic difference in my S4, either negatively or positively. everything is working as it was before, which begs the question...is THIS what we were up in arms about having to wait for??? the ONLY difference I see is when I'm using the music player, the lockscreen is completely covered by the artist icon. weren't we supposed to get a new dialer, emoticons, etc? I'm quite underwhelmed at this point.
    The update supposedly fixes wifi connection problems; if that works it will be a big deal for the people who were having that issue under older Android versions.
    Samsung Galaxy S4 (Verizon - SCH-I545) - Android 4.3
  9. #9  

    Default Re: Just got the update? Problems?

    Makes sense, but I didn't have that issue.

    Sent from my SCH-I545 using Tapatalk
  10. #10  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by Tahoe916 View Post
    Likewise. No problems. It's only the first day but seems like battery life has improved.
    This is my experience as well. Great so far. Better battery life too.
  11. #11  

    Default Re: Just got the update? Problems?

    Hi! Long-time lurker, first time poster.

    I've been having all sorts of problems with my S4 after the 4.4.2 update. My battery has been going dead inside of 4 hours.

    I cleared the cache from recovery mode, and will likely go for the factory reset soon. Any other ideas before I pull the trigger?
  12. #12  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by Jake Gittes View Post
    Hi! Long-time lurker, first time poster.

    I've been having all sorts of problems with my S4 after the 4.4.2 update. My battery has been going dead inside of 4 hours.

    I cleared the cache from recovery mode, and will likely go for the factory reset soon. Any other ideas before I pull the trigger?
    While not going dead in 4 hours, the battery life has certainly decreased since the update. And even a bigger problem is that phone is now overheating when using Google Maps/Nav for as little a 30 minutes. I'd love to go back and get rid of this update. I don't see any advantage to it.
    Thanked by:
  13. #13  
    mahler9's Avatar

    Posts
    47 Posts
    Global Posts
    48 Global Posts

    Default Re: Just got the update? Problems?

    The only real problem I notice is overheating. Just general use seems to make it heat up, and I haven't made any calls yet in Kitkat. Hating the white battery icon, just sayin'
  14. #14  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by mahler9 View Post
    Hating the white battery icon, just sayin'
    That makes two of us.
  15. #15  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by STSVA View Post
    The update supposedly fixes wifi connection problems; if that works it will be a big deal for the people who were having that issue under older Android versions.
    While I don't get the "your wifi connection is unstable" notice anymore, my download speeds while on wifi have gone from 15-20 Mbps down to 2-3 Mbps down.
  16. Thread Author  Thread Author    #16  
    tvouge's Avatar

    Posts
    106 Posts
    Global Posts
    132 Global Posts

    Default Re: Just got the update? Problems?

    I'm on day 5. I always wait a few days before gauging the battery life after a factory reset, since syncing apps and the cache needs to set itself up. But I'm actually seeing a slight improvement on this. It could be the update, or it could be the factory reset, but it's pretty marginal. I haven't gone back to nova yet, but touch wiz definitely is less sluggish on my device now. That's just my experience so far though.

    Posted via Android Central App
  17. #17  

    Default Re: Just got the update? Problems?

    I updated on first day of availability. Here's what I have seen since:

    Immediately after upgrading, the phone would not connect to any WiFi access point. It would appear to grab an IP address then hang with message "checking the quality of your internet connection". Tried multiple reboots, cycling WiFi on/off and multiple WAPs. What eventually cured the issue was cycling in and out of Airplane mode. WiFi connections have been solid since.

    Whereas I previously had no issues maintaining 4G connections, after upgrade the phone essentially refused to connect at 4G. After two full days of 3G only, I did a factory reset, which restored 4G connectivity. I still see more fallback to 3G than I ever did pre-update.

    The one problem that started with update that remains even after the factory reset and reinstallation of apps is that K9 mail crashes (or at least pops a message "Unfortunately K9 Mail has stopped | Report | OK") about 80% of the time when exiting K9 back to home screen. Everything appears to be operating normally after getting this message (still get mail pushed from AOL and GMail accounts and Yahoo imap polls still occur on schedule)... it's just annoying having to clear the "K9 Mail has stopped" message almost every time I exit from K9.
    Last edited by jcalabria; 05-01-2014 at 03:31 PM.
  18. #18  

    Default Re: Just got the update? Problems?

    Installed on mine Monday, no issues so far, I can use the SD card just like 4.3, no battery issues and no over heating issues. So far so good I would say.
  19. #19  

    Default Re: Just got the update? Problems?

    Quote Originally Posted by jcalabria View Post
    ...
    The one problem that started with update that remains even after the factory reset and reinstallation of apps is that K9 mail crashes (or at least pops a message "Unfortunately K9 Mail has stopped | Report | OK") about 80% of the time when exiting K9 back to home screen. Everything appears to be operating normally after getting this message (still get mail pushed from AOL and GMail accounts and Yahoo imap polls still occur on schedule)... it's just annoying having to clear the "K9 Mail has stopped" message almost every time I exit from K9.
    You may want to back up K9 (I believe it has a built in back-up function) and then clear data and cache or even uninstall/reinstall then restore your back up.

    Shouldn't take long and can't hurt.

    BigRedGonzo
  20. #20  

    Default Re: Just got the update? Problems?

    Updated my Verizon S4 to 4.4.2 and since when I try to search in Twitter (and Twitter only) the keyboard freezes. I cannot close it, or use the back key or the home key.... I have to press the on/off button on the side to put the phone to sleep. After about a minute I can press the on/off button to wake the phone up and everything is closed and on the home screen. I have uninstalled and reinstalled the Twitter app and rebooted the phone, no change. The keyboard works fine with Pinterest, Facebook, Instagram and YouTube. Also, when it is frozen I have received the "Twitter is not responding" and also "TouchWiz Home has stopped". Anyone else having this problem? I know, the fix is don't try to search when I am in the Twitter app LOL
  21. Thread Author  Thread Author    #21  
    tvouge's Avatar

    Posts
    106 Posts
    Global Posts
    132 Global Posts

    Default Re: Just got the update? Problems?

    Quote Originally Posted by Ann Gray View Post
    Updated my Verizon S4 to 4.4.2 and since when I try to search in Twitter (and Twitter only) the keyboard freezes. I cannot close it, or use the back key or the home key.... I have to press the on/off button on the side to put the phone to sleep. After about a minute I can press the on/off button to wake the phone up and everything is closed and on the home screen. I have uninstalled and reinstalled the Twitter app and rebooted the phone, no change. The keyboard works fine with Pinterest, Facebook, Instagram and YouTube. Also, when it is frozen I have received the "Twitter is not responding" and also "TouchWiz Home has stopped". Anyone else having this problem? I know, the fix is don't try to search when I am in the Twitter app LOL
    I was having this problem as well, but the twitter app update yesterday seems to have fixed that issue for me.

    Posted via Android Central App
  22. #22  

    Angry Charging issues and overheating after update

    Yes, Big problems! I downloaded the update. It install successfully, restarted, etc. Battery drained shortly after so I plugged it in. Came back to get it and it was HOT! It was in cool down mode. Ever since, terrible battery life and the only way to charge it is to power it off. This is bull! Same thing happened with my previous S4 after an update. I tried factory reset with that one and it didn't work That one eventually rejected every charger I had, including the factory Samsung charger it came with! Ended up having to get a new phone. Now this update has screwed this one up. I read somewhere about maybe the update capped battery usage and so that may be why it overheated. I don't know what the deal is but I think this is bullsh*t. Factory reset is a PITA and didn't work last time. Why cant they just put out an update that doesn't cause such widespread issues? >
    Thanked by:
  23. #23  

    Default Re: Just got the update? Problems?

    Thanks but I installed the Twitter update, did not help. I did find out if I switch to TouchWiz Easy I don't have a problem but I don't want to use the Easy version... makes my phone look like I got it from Jitterbug!
  24. #24  

    Default Re: Just got the update? Problems?

    I had a whole different experience. I tried to run it at work yesterday but the data connection was too flaky. I waited until I got home and downloaded it via the WIFI and then ran it around 10pm. It said it was going to be 20 minutes So I went and did other things. When I got back after a half hour my phone was at the red Verizon splash screen. It never advanced beyond that. I worked with Verizon and then Samsung. This sucked up about 3 hours of my Saturday. They had me do full factory resets 2 times. Still no good.
    They have to replace the phone. They are sending out another one. I will get it on Thursday... for a premium shipping fee I could have got it on Wednesday...this I thought was a really bad PR move. I am already upset that their update broke the phone, but they want me to pay 12.95 to get a replacement faster?? they should overnight it to me for free.
    Verizon was the last one out of the gate for this update and they still got it wrong. I think its time to shop for a new mobile carrier.
  25. #25  

    Default Re: Just got the update? Problems?

    Only major issue so far is the battery drain. My wife and I have matching phones and it is the same on both. I had such high hopes as one of the major reasons for the update was battery life.
Page 1 of 4 1234 LastLast

Similar Threads

  1. Problems with the HTC One M8
    By D_23 in forum HTC One (M8)
    Replies: 24
    Last Post: 07-29-2014, 09:23 AM
  2. Did anyone have the first Android phone?
    By LightaDroid in forum General News & Discussion
    Replies: 15
    Last Post: 04-29-2014, 04:17 PM
  3. LG G2: Camera issue after update
    By Nicohlay in forum LG G2
    Replies: 0
    Last Post: 04-26-2014, 07:37 PM
  4. Android 4.1 Problem | Non-existant internal storage
    By techy105 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 04-26-2014, 06:35 PM
  5. Replies: 0
    Last Post: 04-26-2014, 06:01 PM

Posting Permissions