1. JonThePants's Avatar
    I just took the 4.4.2 KitKat update, which lets me assign Hangouts as my default SMS app, but this problem existed before the update.

    Basically, I get the default phone notification before any text i receive, then a delayed text notification. Does anyone else have this problem? How do I fix it?
    04-28-2014 11:05 AM
  2. MrHost's Avatar
    Turn off the notifications in the messaging app. That should get rid of the ones you don't want to see.

    Posted via Android Central App
    04-28-2014 03:20 PM
  3. JonThePants's Avatar
    Turn off the notifications in the messaging app. That should get rid of the ones you don't want to see.

    Posted via Android Central App
    Those are the ones I want to get. If I turn of notifications in my Sound settings then I don't get any notifications.
    04-28-2014 03:41 PM
  4. MrHost's Avatar
    Then you would turn it off in hangouts

    Posted via Android Central App
    04-28-2014 04:50 PM
  5. MrHost's Avatar
    With kit kat install it removed all default apps so it will ask if you want it default on anything a system app also allows.

    Posted via Android Central App
    04-28-2014 04:51 PM

Similar Threads

  1. [Closed] Win a (as in one) free smartphone from Android Central, Poweramp and Negri Electronics!
    By Phil Nickinson in forum Android Central Contests
    Replies: 6514
    Last Post: 05-04-2014, 08:30 AM
  2. Writers and the NotePro
    By mkhall in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 05-02-2014, 01:09 AM
  3. Emoji in text messages
    By TheCalebOgle in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 05-01-2014, 10:37 AM
  4. floundering with Samsung Duo without dedicated forum
    By mrodent in forum General Android Device Chat
    Replies: 0
    Last Post: 04-28-2014, 10:35 AM
  5. Replies: 0
    Last Post: 04-28-2014, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD