1. DocB1973's Avatar
    I could have sworn I read about this earlier but I can't find it via search. Does anyone know of an app that will do to?

    Sent from my SCH-I545 using AC Forums mobile app
    05-28-2014 12:53 PM
  2. B. Diddy's Avatar
    Do you mean while on AC power, or on Android Central?

    If you mean while plugged into a power outlet, then go to Settings>Developer Options, and check on "Stay Awake." If you don't see Developer Options, then go to Settings>About Phone, tap Build Number 7 times. You'll see a message that you're now a developer. Go back to the main Settings menu, and you should see Developer Options near the bottom.
    05-28-2014 12:57 PM
  3. wtherrell's Avatar
    I could have sworn I read about this earlier but I can't find it via search. Does anyone know of an app that will do to?

    Sent from my SCH-I545 using AC Forums mobile app
    Developer options.
    05-28-2014 01:39 PM
  4. DocB1973's Avatar
    Thanks for the quick reply. I forgot to add that I looked there first but the Stay Awake command is grayed out so I can not choose it. Any idea why that would be the case?
    05-28-2014 01:57 PM
  5. Golfdriver97's Avatar
    Thanks for the quick reply. I forgot to add that I looked there first but the Stay Awake command is grayed out so I can not choose it. Any idea why that would be the case?
    My guess would be a limitation that either the carrier ROM or Samsung. More likely Samsung, as they did not allow switching to ART on the S4 initial release of KitKat.

    From a Carbon M8 and AC Forums app
    05-28-2014 02:09 PM
  6. B. Diddy's Avatar
    I forgot to add that I looked there first but the Stay Awake command is grayed out so I can not choose it. Any idea why that would be the case?
    Are you sure the Developer Options are switched on? Look for a toggle switch at the top of that menu.
    05-28-2014 02:36 PM
  7. Leo G's Avatar
    Thanks for the quick reply. I forgot to add that I looked there first but the Stay Awake command is grayed out so I can not choose it. Any idea why that would be the case?
    My guess would be a limitation that either the carrier ROM or Samsung. More likely Samsung, as they did not allow switching to ART on the S4 initial release of KitKat.

    From a Carbon M8 and AC Forums app
    I got the SCH 1545 (Verizon) running kitkat 4.4.2 and it's not grayed out.
    05-28-2014 04:42 PM
  8. DocB1973's Avatar
    Yes, it's switched on. Strange. I've also noticed that other S4's in my family that were recently activated have the option to stay awake in developer options and keep the screen on up to 10 minutes where mine has a max of one minute. I activated my in August and we are are all on Verizon 4.4.2 model SCH-I545.

    Click image for larger version. 

Name:	sc1.jpg 
Views:	24 
Size:	177.7 KB 
ID:	120459

    Click image for larger version. 

Name:	sc2.jpg 
Views:	23 
Size:	118.3 KB 
ID:	120460
    05-28-2014 09:32 PM
  9. B. Diddy's Avatar
    Do you have some kind of battery saving option turned on elsewhere? I'm not intimately familiar with the S4, but I think there is a battery saving setting. If so, then turn it off and then see if that Stay Awake option becomes available.
    05-28-2014 10:14 PM
  10. DocB1973's Avatar
    I looked everywhere (settings, apps, running) but find nothing that has anything to do with battery saving. I hate to do it but doing a factory restore may be my only choice and that's not guaranteed to work.
    05-29-2014 08:14 AM
  11. dpham00's Avatar
    Try the "stay alive" app from the play store

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    05-29-2014 12:38 PM
  12. DocB1973's Avatar
    Thank you, I did have to resort to Stay Alive. However, I did find the issue. The newer phones on my plan have hardware version I545.07 and mine is I545.06. Must be the cause of this issue.
    05-30-2014 11:16 PM
  13. wtherrell's Avatar
    Thank you, I did have to resort to Stay Alive. However, I did find the issue. The newer phones on my plan have hardware version I545.07 and mine is I545.06. Must be the cause of this issue.
    Glad the app works for you. But my I545.06 works fine, so the hardware version is not likely the cause. Good that it is only an issue & not a problem.
    05-31-2014 07:17 AM

Similar Threads

  1. Kitkat upgrade today - can't turn on wifi anymore!
    By Dave Arndt in forum US Cellular Galaxy SIII
    Replies: 42
    Last Post: 09-13-2015, 05:01 AM
  2. Pebble app crashing after phone startup..
    By Tex_Norseman in forum Verizon LG G2
    Replies: 3
    Last Post: 05-31-2014, 07:59 PM
  3. How to add widgets to the LockScreen widget list?
    By pizza_pablo in forum Droid RAZR M
    Replies: 4
    Last Post: 05-29-2014, 12:49 AM
  4. Replies: 2
    Last Post: 05-28-2014, 05:10 PM
  5. Browse Phone Storage Connected To PC
    By cceller in forum Google Nexus 4
    Replies: 0
    Last Post: 05-28-2014, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD