1. izzydoesit's Avatar
    Although I successfully dodged the Kitkat update for months, it somehow started installing yesterday (black screen with little green man stating it is installing system update). I pulled the battery immediately. I've been trying unsuccessfully to boot into recovery mode like I did the last time this happened when I deleted the cached partition and I aborted the update installation. Despite my leaving my phone off for more than a day (I activated my old phone), every time I attempt recovery mode I get the same icon and message.

    If anyone has any input on this I'd appreciate it. I assume if I leave my phone off long enough the battery will eventually discharge and the update will be unable to install. I'd like to hasten the process if possible.

    Many thanks.
    rkohlin likes this.
    07-31-2014 04:14 PM
  2. UJ95x's Avatar
    Are you at least able to boot up normally or is that not working either?
    07-31-2014 04:18 PM
  3. izzydoesit's Avatar
    It works but the phone just goes back to installing the update. I've been starting it and pulling the battery for two days now, hoping it will eventually discharge itself. When it dies, hopefully the update will fail. My phone is not rooted so I don't have a lot of choices.
    rkohlin likes this.
    08-01-2014 09:07 PM
  4. rkohlin's Avatar
    I have the same issue!
    And I really didn't want to leave KitKat.

    What ended up happening for you?
    Did you figure out any way to stop it?

    Whenever I start it in Recovery Mode, it re-starts the installation of the update (to LP)
    ARGH!!!!

    Any tips or suggestions (or if you let it install and can report back) would be much appreciated!!

    RK
    09-17-2015 05:31 AM

Similar Threads

  1. Anyone tried omni rom for Spring Galaxy Nexus yet?
    By ryancell in forum Sprint Galaxy Nexus
    Replies: 2
    Last Post: 09-30-2014, 03:22 PM
  2. ATT Galaxy Note 2 stuck on Galaxy boot screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2014, 11:11 PM
  3. Cannot get app to load using asus memo pad 7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2014, 06:39 PM
  4. Replies: 2
    Last Post: 07-31-2014, 04:24 PM
  5. Replies: 2
    Last Post: 07-31-2014, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD