03-27-2013 08:11 PM
48 12
tools
  1. lennyj17's Avatar
    01-30-2013 03:33 PM
  2. natehoy's Avatar
    I live in Maine and even I get almost double your faster speed on LTE on a bad day, and some days I get as much as 3-4m down, 1m up. I will say the ping speeds are pretty darned good, though!

    The top one is a screenshot of something around my average 3G speeds here, so something is very wrong. I think even the faster speed you've listed is within the bounds of 3G in more urban areas

    Get thee to thy nearest Verizon store and have it checked out. I think your are somehow using eHRPD and not LTE, despite what your indicator may be telling you.
    johnriii and Aquila like this.
    01-30-2013 03:44 PM
  3. lennyj17's Avatar
    Nope said I was on LTE



    01-30-2013 05:13 PM
  4. natehoy's Avatar
    Then it's time to see a Verizon rep. Those are 3g-like speeds

    Sent from my HTC Thunderbolt
    01-30-2013 05:52 PM
  5. anon(394005)'s Avatar
    Try a few different test servers (Tools, Change Server). The one you're using may have an issue. I've seen drastic differences in speed tests depending on the test server. Also, keep in mind the closest one may not always be the fastest. The key is use a few different ones to get an average. If all else fails, sounds like a problem with the phone.
    Aquila likes this.
    01-30-2013 06:07 PM
  6. barrycinti's Avatar
    Here are some things to test.
    -turn off phone, remove sim, leave sim out for a while, put sim in, power up, test again
    -compare it to another vz 4g phone in your area if available
    - go to vz store compare your phone to their demo unit, if different, see rep for new sim or phone
    Use the demo comparison if he/she tries to give you s@@t about your phone being OK. I used this method to get a new sim card.
    Good Luck
    Aquila likes this.
    01-30-2013 08:36 PM
  7. dragonsamus's Avatar
    Those speeds are awful. Did you figure it out?

    Sent from my DROID RAZR using Android Central Forums
    01-31-2013 04:28 AM
  8. Aquila's Avatar
    I consistently get 25-60 mbps down and 5-20 mbps up. I'm in Iowa on a GNex. The LTE functionality on the network is only a few months old, but speeds haven't degraded so far. On 3G it was usually 3-15mbps down and 1-5 mbps up.
    01-31-2013 05:06 AM
  9. Aquila's Avatar
    Those are like 1x speeds. That's .5mbps down and .1 up. Something is severely wrong with this picture.
    01-31-2013 05:11 AM
  10. Njshoregurl's Avatar
    Go to verizon.id be livid=(

    Sent from my Nexus 7 using Android Central Forums
    01-31-2013 06:53 AM
  11. lennyj17's Avatar
    Those speeds are awful. Did you figure it out?

    Sent from my DROID RAZR using Android Central Forums
    Thought it was just a fluke with the Network...decided to wait a day and come back to work and try it again today. (I work in the middle of NYC btw, Times Square) ... I really hope this is the phone (going to take it in today. I'm not paying 60$ for 2gb of Data and get this crap.





    01-31-2013 08:11 AM
  12. sgtjiggy's Avatar
    Click image for larger version. 

Name:	uploadfromtaptalk1359642724939.jpg 
Views:	125 
Size:	64.1 KB 
ID:	58250

    You could move to Nebraska... jk. Hope you are able to solve your problem..

    Sgt Jiggy "SG Note II"
    01-31-2013 08:32 AM
  13. johnriii's Avatar
    I'm sorry, but I REALLY hope it's the phone. wow.
    01-31-2013 12:48 PM
  14. huskers15's Avatar
    I'm out in long island. There's something wrong with your phone.

    huskerdna
    Attached Thumbnails I Thought Verizon LTE was suppose to be SOOOOOOO GREAT..WTF is this!!!-uploadfromtaptalk1359668973126.jpg  
    Aquila likes this.
    01-31-2013 03:49 PM
  15. lennyj17's Avatar
    Well I took my DNA to Verizon at lunch yesterday, and could not duplicate the speed situation at the store, my DNA was pulling 20MB down there...I showed them the screen shot, and all he could offer up was "It might be the tower, blah blah blah"

    I go back to work and just out of curiosity I played with 3 of my Co-workers phones who also have VZ (1 iPhone 5, an S3 and a DInc4G) and they all get the same poor LTE results. No-one ever noticed it before because @ work our phones sit on Wifi from the time we come into the building to the time we leave. Once we leave out onto the street LTE returns to normal (right outside my building my DNA was pulling this, keep in mind this is right in Times Square). The only reason I found the problem was because I had accedently turned off my WIFI so it didn't auto connect when I came in, and it was when I was trying to upload something to Dropbox I noticed it was taking forever, and that I was on LTE instead of WIFI, but I was still perplexed as to why on LTE this is taking so long, and that's when I did the speed tests and got those horrible speeds. So it must be something with LTE in our building

    But I'm still confused, Verizon LTE runs on 700mhz spectrum, that's excellent for building penetration, and as you notice I get perfect Verizon signal where I'm at.
    02-01-2013 06:54 AM
  16. jerrykur's Avatar
    It sounds like a classic last mile issue. Or in your case last tower. Just because the tower is transmitting on lte does not mean the data the tower is transmitting is reaching the tower quickly. Something in the towers processors could have an issue and be slowing these down.

    I would report the issue to customer support with you specific location so they can better troubleshoot the specific tower.

    Sent from my HTC6435LVW using Tapatalk 2
    02-01-2013 09:28 AM
  17. natehoy's Avatar
    I go back to work and just out of curiosity I played with 3 of my Co-workers phones who also have VZ (1 iPhone 5, an S3 and a DInc4G) and they all get the same poor LTE results. No-one ever noticed it before because @ work our phones sit on Wifi from the time we come into the building to the time we leave. Once we leave out onto the street LTE returns to normal
    "Good building penetration" does not necessarily mean a clean signal, buildings cause interference and backscatter which can cause even a strong-looking signal to degrade.

    Your original post implied that you got poor LTE speeds everywhere, not just inside a specific building. If others are able to reproduce the problem, as you say, then the problem is simple building interference. The only fix Verizon could possibly do for that is put up a new tower - and that ain't gonna happen, or your company could get an LTE-capable repeater.

    Thankfully, you have WiFi to fall back on, and if you say you have plenty of bars the CDMA (voice/SMS) signal is probably penetrating just fine.
    02-01-2013 10:39 AM
  18. lennyj17's Avatar
    I never gave any indication that my LTE problem was "Everywhere", but I did give (and rightly so) indication that "why is LTE, giving me 1X speeds", even on a fully loaded, congested LTE network, I don't expect speeds to dip below 3-5MB Down.

    Again I had a full 5 bars of signal (notice the screen shot) so signal was penitrating the building just fine. We can all make crystal clear calls in our location in the building.

    I'm just going to chalk this up to Tower/LTE issue, Like you said we have WIFI so this one area is of minimal impact, but still leaves me wondering.
    02-01-2013 11:51 AM
  19. Mooncatt's Avatar
    ...or your company could get an LTE-capable repeater.
    I wonder if maybe there is already a repeater in there and it's being overloaded or defective or something.
    02-01-2013 05:41 PM
  20. King Howie's Avatar
    The signal bars only indicates strength of CDMA signal, and as a previous poster said, that is voice and SMS
    02-01-2013 09:23 PM
  21. BrwnSuga3's Avatar
    Click image for larger version. 

Name:	Screenshot_2013-03-01-06-14-40.png 
Views:	144 
Size:	486.6 KB 
ID:	61876

    Here is my speeds from Tucson, AZ....alot better then what I had with a Sprint.
    03-01-2013 07:19 AM
  22. Mellimel22's Avatar
    Got u beat

    Sent from my Sprint Galaxy Nexus rockin 4.2.2 using Tapatalk 2
    Attached Thumbnails I Thought Verizon LTE was suppose to be SOOOOOOO GREAT..WTF is this!!!-uploadfromtaptalk1362157956762.jpg  
    rawvega likes this.
    03-01-2013 11:12 AM
  23. JHBThree's Avatar
    I never gave any indication that my LTE problem was "Everywhere", but I did give (and rightly so) indication that "why is LTE, giving me 1X speeds", even on a fully loaded, congested LTE network, I don't expect speeds to dip below 3-5MB Down.

    Again I had a full 5 bars of signal (notice the screen shot) so signal was penitrating the building just fine. We can all make crystal clear calls in our location in the building.

    I'm just going to chalk this up to Tower/LTE issue, Like you said we have WIFI so this one area is of minimal impact, but still leaves me wondering.
    If its happening inside of your building to that many devices, but doesn't happen standing outside next to your building, then the problem is your building and not the network.

    Sent from my HTC6435LVW using Tapatalk 2
    Aquila likes this.
    03-01-2013 10:35 PM
  24. dwaynewilliams#WN's Avatar
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1362384479.786559.jpg 
Views:	70 
Size:	127.6 KB 
ID:	62172
    In Las Vegas


    Sent from my iPhone 5 using Tapatalk
    03-04-2013 02:08 AM
  25. lennyj17's Avatar
    If its happening inside of your building to that many devices, but doesn't happen standing outside next to your building, then the problem is your building and not the network.

    Sent from my HTC6435LVW using Tapatalk 2
    Come to find out reading other forums....Verizon is having a Network Congestion problem on LTE in NYC.....The Network (700mhz spectrum) is getting overloaded in parts of Manhattan. Makes since that it starts in NYC since this is the most densely populated city in the Country.

    Just read the Verizon forums on HOFO, Droid Life, and the Verizon Community forums.
    03-05-2013 02:03 PM
48 12

Similar Threads

  1. Replies: 0
    Last Post: 09-29-2010, 10:57 PM
  2. Replies: 0
    Last Post: 08-23-2010, 12:59 AM
  3. Replies: 15
    Last Post: 08-04-2010, 07:38 AM
  4. Replies: 10
    Last Post: 07-14-2010, 08:21 AM
  5. Replies: 16
    Last Post: 06-24-2010, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD
";