1. lincolnlog's Avatar
    Hi All,
    I've had this phone about 2 weeks. I like it a lot, with this one exception. I'm not sure if it's a bug in the OS, or if I should return the handset.

    2 or 3 times a day (about every 10 calls), there will be a pause after dialing -- then I get a busy signal.

    *I press 'end call' --- the busy signal remains.
    *I press 'back' to my main screen -- the busy signal remains.
    *So I power off the phone (seriously, I select 'power off') and even though it's off, the busy signal remains!!
    (as an added bonus, when the phone is in this quasi-off state, the startup song occasionally plays, but with no video. Then it continues being off -- with the busy signal going)

    I have to yank the battery to get it to behave again.

    Frankly, the busy signal constantly playing sounds like a software problem, but I don't know how it keeps playing after a system shutdown.
    Is this a bad phone or is the OS really that buggy?
    06-29-2012 01:59 PM
  2. twelfth's Avatar
    Disable fastboot and see if that makes any difference.

    Settings > Power > Uncheck FastBoot.
    06-29-2012 05:16 PM
  3. djmaruska's Avatar
    Yeah disabling fastboot has seem to work for me, this is the only bug I've encountered so far on the phone.


    *EDIT*
    actually it happened a couple more times.. removing juice defender seems to fix it..
    07-04-2012 11:46 AM
  4. lincolnlog's Avatar
    Thanks guys, disabling fastboot fixed most of the problem.

    Every 10 calls, it'll still freak out and go all 'busy signal' on me, and I have to reboot..but at least I don't have to pull the battery.

    It seems to happen when I call someone's mobile number that is out of range or something. There's the pause while the telco searches for the number....then buzz buzz buzz buzz...forever. It even keeps buzzing if I place other calls.

    I'm a programmer and it feels like the busy signal is a forked process and the parent program or OS has lost track of it. If I'm texting or doing other things the noise continues until I reboot.

    weird.
    07-11-2012 01:29 PM
  5. doofus8's Avatar
    I had the same problem with the HTC One V from Virgin Mobile. The following command is working so far:

    Settings > Power > Uncheck FastBoot.

    Thanks for the help!
    09-22-2012 12:19 PM
  6. Jay Dimig's Avatar
    Hi:
    I have the same problem. But when I go to Menu>Settings> there is no Power option listed. How do you disable fast boot?

    HTC EVO
    12-13-2012 08:30 AM
LINK TO POST COPIED TO CLIPBOARD