Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Authentication problem

    running a rooted htc evo v with "wifi tether" Even though I have the same phrase on the set up of "wifi tether" and settings on the evo. i can't connect because of a "authentication problem? What should I do to remedy this?

    Thanks in advance
  2. #2  
    bblaze's Avatar
    Android Powered Human

    Posts
    163 Posts
    ROM
    Stock ROM / Rooted Kernel

    Default Re: Authentication problem

    Quote Originally Posted by stevek28 View Post
    running a rooted htc evo v with "wifi tether" Even though I have the same phrase on the set up of "wifi tether" and settings on the evo. i can't connect because of a "authentication problem? What should I do to remedy this?

    Thanks in advance
    What program are you using for WiFi tethering? You may want to try Barnacle or FoxFi and see if those yield better results. It may be an issue with the type of security that you have set. Be sure that you're using WPA, WPA2 or WEP on both the phone and the computer. That's usually the most common type of problem, security protocol mismatches.
    ____________________________________________________________

    If I've helped, feel free to hit that "THANKS" button. It will make my day!

Similar Threads

  1. "Authentication Problem" when trying to connect?
    By whimsy84 in forum Google Nexus 7 Tablet (2012)
    Replies: 20
    Last Post: 05-05-2015, 01:26 AM
  2. Authentication problems
    By MaDukes50 in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 10-24-2012, 09:54 AM
  3. Tablet to WiFi Problem with authentication
    By 1Achas in forum General Help and How To
    Replies: 1
    Last Post: 04-08-2012, 04:25 PM
  4. FreeRunner cupcake... teething problems
    By Thorney in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2009, 12:41 AM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM

Posting Permissions