1. recDNA's Avatar
    How do I set email notification sound? When I go to email settings notifications there are 3 boxes for checkmarks but I see no choices for notifications sound.

    thanks!

    Sent from my DROID RAZR HD using Tapatalk 2
    08-16-2013 11:33 AM
  2. Greg C's Avatar
    Go to System Notification under Settings > Sound

    How do I set email notification sound? When I go to email settings notifications there are 3 boxes for checkmarks but I see no choices for notifications sound.

    thanks!

    Sent from my DROID RAZR HD using Tapatalk 2
    08-16-2013 06:26 PM
  3. recDNA's Avatar
    I did that but it doesn't give a specific choice for email, just a generic system notification sound. I did set one but it did not affect the sound for stock email not anything else I know of. I was able to set a specific sound in the messages app under its settings and it worked. fine. Nothi g Ive tried seems to affect email sound which is that one dong sound like an iphone makes. on an incoming email.

    Sent from my DROID RAZR HD using Tapatalk 2
    08-16-2013 06:51 PM
  4. danieljc1's Avatar
    From the home screen, hit the menu button. Select 'personalize'. Select the 'sound' tab at the bottom of the screen. Select 'notification sound'. Select 'email'. Then set the sound you want and hit 'apply' at the bottom of the screen.
    08-17-2013 06:35 AM
  5. recDNA's Avatar
    I went through each of those steps however there was no email choice listed. Are you Virgin Mobile?

    Sent from my DROID RAZR HD using Tapatalk 2
    08-17-2013 08:45 AM
  6. danieljc1's Avatar
    Yes, I'm on virgin mobile.
    08-18-2013 08:54 AM
  7. recDNA's Avatar
    Makes no sense to me. Using your directions there is a choice for notifications with no particular app I guess system notification but no specific mention of email.
    Can u take a screenshot?
    Sent from my DROID RAZR HD using Tapatalk 2
    08-18-2013 09:04 AM
  8. danieljc1's Avatar
    Sorry I can't seem to upload a screen shot.
    08-19-2013 11:07 AM
  9. Christine Nielsen's Avatar
    I have a different Android device but I suspect the selections would be similar. Go into your email application, press the menu key (at the bottom left on my S3), select Settings, then select Priority Senders. You should see Select Ringtones. Hope this helps.
    emc1061 likes this.
    12-27-2013 10:33 AM
  10. emc1061's Avatar
    Thank you so much for this! I was going CRAZY trying to figure out where to change this setting, and would have NEVER guessed to look under priority senders. That was not intuitive at all! THANK YOU!
    01-28-2014 03:38 PM
  11. Bufordo's Avatar
    Actually, do the following to receive an alert for ALL incoming emails.

    -From your email app, tap the menu button
    -Tap Settings
    -Tap Account Settings
    -Tap the account you want
    -What you want is under the notification settings heading

    I tried what was posted above and it didn't work for me. This worked. ALL incoming emails alerted me.
    06-09-2014 05:33 PM
  12. K Menon's Avatar
    I am unable to get audio alerts for each email I receive. Haveba Lenovo P780. But others with Panasonic P81 and other devices with Android 4.4.2 also have similar issues. Can anyone help please?
    12-04-2014 11:10 AM
  13. mrbob52's Avatar
    I'm on t mobile
    4.4.2

    Seem unable to find and turn off yahoo email notifications..
    Any ideas..

    Thanks
    01-20-2015 07:14 PM
  14. oscarkramer's Avatar
    In the Yahoo app, go to the screen showing folder list (Inbox, Drafts, Sent, etc.). If you are on the inbox page, you can tap on the top left where shows the menu-list icon to get to the folders list. Then scoll the list all the way to the bottom until you see "Mail Settings". Tap that and you'll see the "Notifications" section where you can set everything.
    02-05-2015 01:11 PM
  15. popo2233's Avatar
    I have a different Android device but I suspect the selections would be similar. Go into your email application, press the menu key (at the bottom left on my S3), select Settings, then select Priority Senders. You should see Select Ringtones. Hope this helps.
    Thanks! I was trying to silence it. Just can't understand how someone would know that it falls under 'priority senders'
    07-02-2016 09:16 AM

Similar Threads

  1. Facebook Notifications?
    By Emma Challis in forum Google Nexus 4
    Replies: 4
    Last Post: 05-14-2014, 12:07 PM
  2. Hissing/static sound on lowest volume
    By motorcycle_monkey in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 11-19-2013, 08:19 AM
  3. GPRS not working. Something wrong with the settings =((
    By zimmi in forum General Help and How To
    Replies: 4
    Last Post: 08-27-2013, 07:07 AM
  4. Problem setting homescreen wallpaper
    By beedmcfc in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 08-23-2013, 10:47 AM
  5. Replies: 1
    Last Post: 08-17-2013, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD