1. steeve725's Avatar
    Lately my phone isn't turning off.

    It is rooted, but still has stock ROM.

    When I press the power button, I get the screen asking me if I want to "Power off", I choose the option to power it off, your phone will shut down, I push "OK"

    I get the virgin mobile sound and display and vibrate, then I get the logo again and the phone comes right back on.

    Does any one else have this issue?

    If so, how is it corrected.

    I have tried rebooting the phone to see if that would correct it, it didn't.

    Thanks & please let me know.
    02-14-2012 07:45 PM
  2. estabien's Avatar
    try doing a 5-10 second battery pull. idk if it'll work but it's worth the try.
    02-14-2012 07:48 PM
  3. steeve725's Avatar
    try doing a 5-10 second battery pull. idk if it'll work but it's worth the try.
    Tried removing the battery, that doesn't work. Still does it.

    Here is something strange though, if I have it plugged into the charger and I press "Power Off" it will start shutting down like I originally mentioned, then the LG logo shows back up like its going to start. If I press the power button when I see the LG logo it will turn off and the battery icon will show up to show its charging. This doesn't work all the time, just some times.
    02-19-2012 03:59 AM
  4. madaone1's Avatar
    When I first received the phone the same thing happened to me. After a few days the phone just stopped doing it and it is fine now. I did root the device at some point in the beginning; I don't know if that resolved it or something else did.
    02-19-2012 07:50 AM
  5. steeve725's Avatar
    Is anyone else having this issue??

    The only way to get my phone to turn off is remove the battery.

    Thanks.
    03-28-2012 09:47 PM
  6. paincakes's Avatar
    My Optimus Slider (with root/custom recovery/GingerKernel) won't shut down on the first try while on battery anymore. It will say "Bye" then the LG logo will display and it boots up again. Just started 1 day ago. The last thing I did out of the ordinary was use the reboot option in Link2SD which does a soft reboot of the Android user interface. Anyone know how to get the phone to shut down properly on the first attempt again?
    06-10-2012 05:37 AM
  7. paincakes's Avatar
    Holding Power and Volume Down while the phone is shutting down will send you into recovery when the reboot loop happens (keep holding it until you are in recovery). Once in recovery you can just choose "power off".
    06-17-2012 08:19 AM
  8. bluefigtoast's Avatar
    It seems to be a problem with the LG Slider.

    My phone does the same thing. Asks me to power off, then immediately reboots.

    Sorry -- I'm a Linux guy - I don't believe in therapeutic reboots.

    The only way to truly power the phone OFF, is to remove the battery, and wait about 30 seconds, then re-install it. If you remove it and then immediately re-install it it powers right back up. So you have to be patient.

    Wayno

    pkill dash 9 dot com
    06-30-2012 09:59 PM
  9. bluefigtoast's Avatar
    It seems to be a problem with the LG Slider.

    My phone does the same thing. Asks me to power off, then immediately reboots.

    Sorry -- I'm a Linux guy - I don't believe in therapeutic reboots.

    The only way to truly power the phone OFF, is to remove the battery, and wait about 30 seconds, then re-install it. If you remove it and then immediately re-install it it powers right back up. So you have to be patient.

    Rooting or un-rooted - it makes no difference.

    Wayno

    pkill dash 9 dot com
    06-30-2012 10:00 PM
  10. neato's Avatar
    Hello folks, mine just started doing this, I've had it for about 2 months without any issues, I just installed some games for my granddaughter, but it does the same thing even after freezing the games, and most of the users apps, I have also tried the quick boot app, since it used to work fine until it started doing the reboots. My phone is rooted it's been rooted since I got it, so not sure what could be the problem, I tried and app and data restore with Titanium Backup but keeps doing the same thing, When I press the power button and tap on power off it starts powering down then it boots up again. Any help on this would be appreciated, Thanks.
    08-16-2012 12:09 PM
  11. enjamin's Avatar
    Mine did this and will periodically do it. I am using a 3500Mah battery and will still have to pull the batt at the end of the shut down sometimes
    I find it also helps to make sure the contacts are clean on the battery and power button
    For me this happens about once every other month

    Hope that helps

    Sent from my LG-VM701 using Android Central Forums
    08-16-2012 10:18 PM
  12. paincakes's Avatar
    My phone was doing this for several weeks (see previous posts) and stopped doing it about two weeks ago. I've been charging it over USB lately in "Charge only" mode, not sure if this may have reset anything. I may have also toggled USB debugging a few times while forcing some apps to SD with Link2SD. Not much else has changed in my configuration aside from the endless app updates and renaming the startup and shutdown sound files to mute them. Sometimes now while it's shutting down after the phone shows the red "Bye" message it will flash "Hello" for a second then shut off. No fixes here just sharing my experience thus far.
    08-17-2012 08:13 AM
  13. NinaTexas's Avatar
    I realized early on that I had to have the phone plugged into the charger to turn it off. If I did that, no problem. Any other way and it would just keep coming back on.
    11-10-2013 08:29 PM
  14. Dawn Dabinett's Avatar
    Lately my phone isn't turning off.

    It is rooted, but still has stock ROM.

    When I press the power button, I get the screen asking me if I want to "Power off", I choose the option to power it off, your phone will shut down, I push "OK"

    I get the virgin mobile sound and display and vibrate, then I get the logo again and the phone comes right back on.

    Does any one else have this issue?

    If so, how is it corrected.

    I have tried rebooting the phone to see if that would correct it, it didn't.

    Thanks & please let me know.
    You might have deleted the program file Power Off while it was rooted.
    12-28-2013 01:55 PM
LINK TO POST COPIED TO CLIPBOARD