Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default MMS not working

    The entire reason why i bought a optimus slider was because my intercept would not receive mms messages from my squad leader. it would be simple text but when i received the notification it said mms and wanted me to download it. it was group messaging as well.

    Anyways, now that i have the slider im still having this issue. I called virgin mobile up and the person made me put some codes in the phone, i was editing the mdn and msid. once i was finished with that she said she would restart my data.

    i asked me squad leader to send me a group mms text and it still didn't work. So i decided to test it and sent my brother who has an optimus v a picture, he received it, then i asked him to send me one back. I received it.

    when i was eating out today with some friends i asked one of them who had an iphone to send our little group a group picture mms. Everyone at the table received it but me, i didnt even receive a notification that time. My brother who has the optimus v even got it. so then i asked the iphone guy to just send me the picture. I still didn't receive any notification.

    Oh and my squad leader has an iphone. Does anyone know a fix or why this is happening. its so frustrating for him and i because i always receive these dummy mms's that don't work and he has to individually send me all the messages he sends our squad. Sometimes he forgets and doesn't re send them to me.

    Thanks guys, hope you all know the solution.

    ps. im on the $35 dollar plan.


    Update: Well for the two mms's i asked my friend who has a iphone to send me i received them WAY later during that day. I believe i received them because i had sent him a text talking about something totally different. Then 2 minutes later those two images were received. The issue with receiving them from my Squad leader still persists though.
    Last edited by eddie298; 04-08-2012 at 09:02 PM.
  2. #2  

    Default Re: MMS not working

    I've been with VirginMobile for about 4 years or so and have ALWAYS had issues with MMS. It will sometimes work sometimes not. I've spent probably a day total talking to their reps about the issue.
    When I first bought my Optimus Slider MMS worked great.. For the past five days or so I can't send nor receive MMS.

    I've done that stupid code thing to restart my phone or what ever it was about 20 times. (and it normally worked on my old LG Rumor Touch)

    I've taken my battery out for a few minutes at 2am. (no joke, I was told to do that.. (So I set my alarm at 1:58AM and took it out directly at 2..)
    Can't get this issue resolved. If you find a fix please share. :/ I like sending/receiving texts.. I mean I pay for that.. I should work..

    Good luck. :/

    ps I should mention my family who has used VM for many many years also have this issue..
    and I mean like 10+ people in different households / parts of Washington state all experienced this issue multiple times.
  3. Thread Author  Thread Author    #3  

    Default Re: MMS not working

    I've heard that if you have your WiFi on it won't let them come through or let you send any, maybe thats your issue? I've found out my issue is only occurring when communicating with an iphone, but i am able to send and receive mms from any other android that i know of.

    If i do find a fix i will definitely share!

    Thanks for the response and good luck to you as well!
  4. #4  

    Default Re: MMS not working

    I'm currently on the phone with VM trying to resolve two issues of mine. (MMS not working and a unrelated matter)

    I've been on the phone with them for about 30minutes total. Been transferred to multiple departments.
    It's been rather hard to hear them and I was just informed that they will be calling me Monday to attempt to resolve my issues...

    While I was talking to the first rep he had mentioned resetting my 3g along with another thing that I wasn't able to understand/hear very well. I'll let you know how the call goes Monday and will get a detailed explanation of why we're having this issue and a fix (assuming I get the fix lol)


    --


    and to reply to your previous post, I have issues sending and receiving MMS regardless of the phone type / carrier.
  5. #5  
    anthonycr's Avatar
    Themer. You've seen them

    Posts
    2,117 Posts
    ROM
    Stock

    Default

    One very simple solution to mms not working: Make sure that you have the area code of the person you are sending the mms to in the contact info, otherwise you wont be able to send that person an mms. It goes the same for people sending one to you, if they don't have your area code, you wont get the mms.

    Sent from my LG-VM670 using Tapatalk
  6. #6  

    Default Re: MMS not working

    Quote Originally Posted by anthonycr View Post
    One very simple solution to mms not working: Make sure that you have the area code of the person you are sending the mms to in the contact info, otherwise you wont be able to send that person an mms. It goes the same for people sending one to you, if they don't have your area code, you wont get the mms.

    Sent from my LG-VM670 using Tapatalk
    Does not work. For me at least. I always enter the areacode of MMS recipients.
  7. Thread Author  Thread Author    #7  

    Default Re: MMS not working

    Quote Originally Posted by dubbajohnny View Post
    I'm currently on the phone with VM trying to resolve two issues of mine. (MMS not working and a unrelated matter)

    I've been on the phone with them for about 30minutes total. Been transferred to multiple departments.
    It's been rather hard to hear them and I was just informed that they will be calling me Monday to attempt to resolve my issues...

    While I was talking to the first rep he had mentioned resetting my 3g along with another thing that I wasn't able to understand/hear very well. I'll let you know how the call goes Monday and will get a detailed explanation of why we're having this issue and a fix (assuming I get the fix lol)


    --


    and to reply to your previous post, I have issues sending and receiving MMS regardless of the phone type / carrier.
    Ha, when i was on the phone with the customer service woman i to had trouble understanding her. But i do hope you find the issue to our problem!

    Update: Well for the two mms's i asked my friend who has a iphone to send me i received them WAY later during that day. I believe i received them because i had sent him a text talking about something totally different. Then 2 minutes later those two images were received. The issue with receiving them from my Squad leader still persists though.
  8. #8  

    Default Re: MMS not working

    Quote Originally Posted by eddie298 View Post
    Ha, when i was on the phone with the customer service woman i to had trouble understanding her. But i do hope you find the issue to our problem!

    Update: Well for the two mms's i asked my friend who has a iphone to send me i received them WAY later during that day. I believe i received them because i had sent him a text talking about something totally different. Then 2 minutes later those two images were received. The issue with receiving them from my Squad leader still persists though.
    Glad it's semi-working though. Oh and that reminds me of another problem VM has that I experience from time to time. I would go a day or two without receiving texts/thought people were ignoring me and then I get bombarded with texts for a few minutes. (all the texts that should have went through, but didn't)
  9. Thread Author  Thread Author    #9  

    Default Re: MMS not working

    Quote Originally Posted by dubbajohnny View Post
    Glad it's semi-working though. Oh and that reminds me of another problem VM has that I experience from time to time. I would go a day or two without receiving texts/thought people were ignoring me and then I get bombarded with texts for a few minutes. (all the texts that should have went through, but didn't)
    ah, usually people take a while to respond to me but i thought that they were just slow, maybe its that issue lol. I really wish i used the service one month before they bumped it up 10 bucks. 25 dollars with all of these issues i experience is so worth it, for me anyways.
  10. #10  

    Default Re: MMS not working

    Virginmobile never called back...
  11. Thread Author  Thread Author    #11  

    Default Re: MMS not working

    Quote Originally Posted by dubbajohnny View Post
    Virginmobile never called back...
    Ha! unfortunatly i expected that.
  12. #12  

    Default Re: MMS not working

    ur iphone friend on verizon?

    u wont hear this, but verizon puts a random delay, anywhere from instantly to 2 days, to never, with any SMS or MMS sent/recieved to another carrier.

    u wont believe how many problems this causes young adults trying to hook up.

    -ex verizon employee, ive seen their inner horrors, makes lots of sense now why apple decided to give verizon the iphone too.
  13. #13  

    Default Re: MMS not working

    Hey I as reading this and thought I would chime in ... I have Virgin Mobile and the LG OPTIMUS V too and cannot for the life of me get an MMS using the stock messaging from my bro who has an iPhone on Verizon. Now i pinpointed it to an MMS message with others included on it or MMS pics. Regular texts just to me and no one else seem to come in fine. I can send them fine with the stock app and everyone else's texts or MMS seem to come in fine but his don't. I get them but they wont do anything.

    When i get one from him it says "Download" like normal, i press download and them its blank. Download button disappears like it downloaded but i get nothing. I also turned on the automatically download and that did nothing. Unfortunately, there are no other options for messaging in the stock app. I called, turned on/off, reset the phone, hadthem reset my data and base, been through all kinds of research online - making sure Wifi was off, 3g was on, blah blah blah ... and the only fix I could find was to install a third party app - GOSMS. As soon as I downloaded GO SMS everything works as normal. When he sends an MMS message it still says download, but as soon as I see the 3G icon on top, i hit download and voila, its there. Panis MMS seemed to work also but i cannot send pictures through that one so i went back to GOSMS.

    Try that ... again i am on VM with the LG OPTIMUS V and this seems to work until their new phone come out. If anyone knows of a different work around please let me know, as I dont really like GOSMS a whole lot and would really like to use the stock app, but this works for now.

    Hope this helps.
    Last edited by TScutty; 04-16-2012 at 04:45 PM. Reason: Added some more details
  14. #14  

    Default Re: MMS not working

    I everyone have had the same problem trying to send a picture to my Dad from my Huawie Ideos X3 mbl, solved the problem by adding a 'subject' and not adding any text message, this trick my work for you as well it can not hurt to try as you already have a head ache from trying to solve the problem anyway.

    hope you can sort the problem out at your end.
  15. #15  

    Default Re: MMS not working

    I everyone have had the same problem trying to send a picture to my Dad from my Huawie Ideos X3 mbl, solved the problem by adding a 'subject' and not adding any text message, this trick my work for you as well it can not hurt to try as you already have a head ache from trying to solve the problem anyway.

    hope you can sort the problem out at your end.

Posting Permissions

B