04-26-2013 01:46 AM
164 1234 ...
tools
  1. raymix1000's Avatar
    i have no problem with the waking up sleeping power function. that's fine.

    no camera.

    no radio.
    05-10-2012 12:24 PM
  2. raygun04's Avatar
    Wake/Sleep seems to be working now for my... Slider ^.^;; (got a little impatient and wanted to try some more CM7 lol) Sorry I cant help anymore then just trying stuff out
    05-10-2012 12:26 PM
  3. jcole20's Avatar
    I can probably fix the camera and maybe the accelerometer... the radio i really don't know. Wake/Sleep is now working which is a plus. This is hard stuff man... I've not been on android long enough to fix all of this lol. I'm really at a point of giving up on it cause theres a lot here to be fixed.
    05-10-2012 12:34 PM
  4. jcole20's Avatar
    Yeah, I'm sorry you all... but I give up at this point. Someone needs to go through the services.jar and fix the code in it to get the screen on and off animations working again. But it shouldn't lock up on wake anymore. I don't know what to tell you all. This is a big task and I don't think I can correct everything thats wrong with this.
    05-10-2012 01:13 PM
  5. raymix1000's Avatar
    maybe amazinglarry can take a look at it.
    05-10-2012 02:11 PM
  6. jcole20's Avatar
    Lol yeah I'm good friends with larry, but I haven't been able to get in touch with him in over a week. Idk what to do at this point. The lib files controlling the radio when replaced with working files won't allow the rom to boot. Meaning the .so files need to be recompiled using the vendor source. (At least this is what I'm thinking.) I have tried everything I know to do and I can't get a working radio or sound. I'm sorry. We need more people working on this. Ill attempt a fresh compile of cm7 tomorrow or this weekend and try to merge the source myself. Though I'm fairly confident in rgh's knowledge and I'm sure his builds are done correctly. The keymapping is way off on the physical keyboard. I'm thinking bobzhomes repos are lacking... but don't quote me on that.

    Sent from my LGL55C using Tapatalk
    05-10-2012 02:44 PM
  7. jcole20's Avatar
    I disagree... the only plus is the sound.so's are working. But that cm9 has the same issues and that added circle mouse pointer thing... which imo is really annoying.

    Sent from my LGL55C using Tapatalk
    05-10-2012 03:18 PM
  8. vincegrice's Avatar
    so im confused. does serice work or what? what are all the problems with this rom?
    05-10-2012 03:58 PM
  9. vincegrice's Avatar
    well i have the slider and im no wiz on the service stuff? so have u figured out whats rong exactly
    05-10-2012 05:51 PM
  10. raymix1000's Avatar
    maybe someone from androidarea51.com can figure it out...
    05-10-2012 06:50 PM
  11. Octahedron's Avatar
    Do no devs own the Slider? I might be willing to donate mine so you guys can have CM7. Not like I'm using it anymore.
    05-10-2012 07:37 PM
  12. raymix1000's Avatar
    do it. you'll save lives.
    05-10-2012 08:45 PM
  13. vincegrice's Avatar
    so i just 'atttempted' to flash cm7. boot loop. so i flashed gellato. i hope yall get this working because i had cm on my ov and it was ballin af' so yeah.
    05-10-2012 09:03 PM
  14. raymix1000's Avatar
    so i just 'atttempted' to flash cm7. boot loop. so i flashed gellato. i hope yall get this working because i had cm on my ov and it was ballin af' so yeah.
    do a wipe data factory reset then wipe dalvik then flash it... but yeah i really do want this working
    05-10-2012 10:30 PM
  15. jcole20's Avatar
    Will someone with a slider do me a favor... take a stock rom and navigate to /system/etc and upload the apns-config.xml thats in that folder for me. I'm going to need that file to get the radio working on this for you all. I'm still trying to find the other dependencies but I know that file in the CM7 Rom is all wrong. Thank you...
    05-12-2012 05:37 PM
  16. bllckryn's Avatar
    here's the apns-config.xml from my L55C not slider. dont know if it will help.
    05-12-2012 08:31 PM
  17. raygun04's Avatar
    ah didnt know you could attach files.. and here is the one from the Slider
    05-12-2012 08:38 PM
  18. jcole20's Avatar
    Awesome thank you all... I've found a lot of missing stuff both in the kernel and in the framework and all. I've added it in and I am still working on the radio. But I'm a bit more optimistic now.
    05-12-2012 09:42 PM
  19. bigblueboy22's Avatar
    jcole20 do you need any help. this the saki. i try be nice
    05-12-2012 09:57 PM
  20. raymix1000's Avatar
    Awesome thank you all... I've found a lot of missing stuff both in the kernel and in the framework and all. I've added it in and I am still working on the radio. But I'm a bit more optimistic now.

    you can do this. like i said before, if you want a tester, then just shoot me a PM.
    05-12-2012 11:03 PM
  21. vincegrice's Avatar
    okay so where are yall with this exactley ? whats the problem now?
    05-13-2012 11:36 AM
  22. raymix1000's Avatar
    okay so where are yall with this exactley ? whats the problem now?
    in a nutshell, a bunch of things were compiled incorrectly, and the radio is not working... the framework and the kernel were also compiled incorrectly... but once that's done... CM7 will be available on the slider.
    05-13-2012 02:14 PM
  23. vincegrice's Avatar
    okay , so whats the radio exactley. sorry. im new.
    05-13-2012 02:32 PM
  24. raymix1000's Avatar
    okay , so whats the radio exactley. sorry. im new.
    Provides signal for your phone.
    05-13-2012 03:02 PM
  25. jcole20's Avatar
    I'm gonna have to pull the cm7 source and his repo and use the source we have and fix the libs. Its a lot more than I thought it would be. I see why no one wants to port cyanogenmod.

    Sent from my LGL55C using Tapatalk
    05-13-2012 04:53 PM
164 1234 ...
LINK TO POST COPIED TO CLIPBOARD