04-26-2013 01:46 AM
164 123 ...
tools
  1. raymix1000's Avatar
    Free Cloud Storage - MediaFire

    Honestly, when I flashed all of them, they just kept me in the bootloop, and one of them was ICE CREAM SANDWICH. Everything in that forum belongs to rhg135 of SDX-Developers.

    There's also stuff for the LG55C. Let's make CyanogenMod possible!!!!
    LeoLawliet and joey92 like this.
    05-07-2012 11:33 AM
  2. jmk32889's Avatar
    Link says forbidden, can you post the stuff here?
    05-07-2012 12:56 PM
  3. raygun04's Avatar
    CM7 actually boots for me but I get no service... either way to me its awesome to finally see CM booting up on my Slider instead of like my friends V or my brothers phone ^.^
    05-07-2012 05:18 PM
  4. raymix1000's Avatar
    yeah lemme see what i can do
    05-07-2012 07:36 PM
  5. raymix1000's Avatar
    CM7 actually boots for me but I get no service... either way to me its awesome to finally see CM booting up on my Slider instead of like my friends V or my brothers phone ^.^
    which one did you flash?
    05-07-2012 07:49 PM
  6. raygun04's Avatar
    which one did you flash?
    The one under Current Release... I downloaded and flashed the latest one he had for the Slider...Though I was a little confused on the Wipe Data and Cache in his instructions (I did a data factory reset and wiped the cache...but no dalvik cache clearing...wich is making me wonder now if maybe I shouldov tried it..)
    05-07-2012 08:11 PM
  7. raymix1000's Avatar
    The one under Current Release... I downloaded and flashed the latest one he had for the Slider...Though I was a little confused on the Wipe Data and Cache in his instructions (I did a data factory reset and wiped the cache...but no dalvik cache clearing...wich is making me wonder now if maybe I shouldov tried it..)
    which file exactly?
    05-07-2012 10:10 PM
  8. raygun04's Avatar
    which file exactly?

    update-cm-7.2.0-RC1-LG-VM701-rhg135-20120413-signed
    2012/04/13 12:32:48 61mb

    is the file name, date and time.. once my battery charges up I will probably try wiping my dalvik cache as well when I try again to see what happens
    05-07-2012 10:18 PM
  9. raygun04's Avatar
    update-cm-7.2.0-RC1-LG-VM701-rhg135-20120413-signed
    2012/04/13 12:32:48 61mb

    is the file name, date and time.. once my battery charges up I will probably try wiping my dalvik cache as well when I try again to see what happens
    Tried it again with dalvik cache wiped still no service...also FYI if anyone else decides to try CM7 they might notice the power button is buggy and might have to press it a few time to get it to do what you want it to...and if you try the dialer it lags a bit also but eh *shrugs* its finally here in some shape/form ...
    05-07-2012 10:44 PM
  10. raymix1000's Avatar
    if anyone knows how to get the data/wifi working that would be great.
    05-08-2012 10:47 AM
  11. muskamj's Avatar
    I have wifi working. Sending this from CM7 on my slider right now. I'm not an expert on these things but I'll try a few things and post if I can get 3g to work. Also, it seems the accelerometer isn't working so that's something else that needs figured out.

    Sent from my LG-VM701 using Xparent Green Tapatalk 2
    05-08-2012 04:12 PM
  12. jcole20's Avatar
    I ported this to the Q... working on the Radio in it. The issues I've found are in the services.jar, the accounts&sync.apk, the radio and the accelerometer. Its anything but an RC but its a very good early alpha. I hope you all get this going. In the meantime I'm going to try to get the radio working... the baseband is nulled.
    05-08-2012 09:38 PM
  13. raymix1000's Avatar
    I ported this to the Q... working on the Radio in it. The issues I've found are in the services.jar, the accounts&sync.apk, the radio and the accelerometer. Its anything but an RC but its a very good early alpha. I hope you all get this going. In the meantime I'm going to try to get the radio working... the baseband is nulled.

    did you find the optimus q roms in the folder?
    05-09-2012 12:08 PM
  14. jcole20's Avatar
    Yeah I found them after I posted that. They have the same issues as what I ported to the Q from the VM 701 slider roms. I can get the radio working I think, but I'm having issues with ADB. Someone needs to adb pull the radio.img from their device. I'm not sure if its mtdblock5 thats the radio.img or not, but I keep getting an I/O error when I try to pull it. I tried going through the audio libs because sounds not working. I'm not sure if its his kernel causing the issues or the source from lg. I keep trying to get in touch with him for his repo URL's... but no response yet. We will get CM7 working lol believe me. I just need more info from him...and i really need the radio.img.

    Don't know if you all noticed it but the services.jar isn't working for power management either. For me this means the phone will not charge nor wake from being asleep... It's driving me nuts. If I can get his repos I or someone else from Area51 will recompile them and try to work more of the vendor stuff in.
    05-09-2012 03:05 PM
  15. LeoLawliet's Avatar
    I almost gave up hope on the Slider, I'm gonna take a break from it till I see some more progress. In the meantime, I'm gonna stick with my OV, which is running ICS almost flawlessly.

    Sent from my LG-VM701 running Mobster Rom via Tapatalk
    05-09-2012 04:56 PM
  16. raymix1000's Avatar
    Yeah I found them after I posted that. They have the same issues as what I ported to the Q from the VM 701 slider roms. I can get the radio working I think, but I'm having issues with ADB. Someone needs to adb pull the radio.img from their device. I'm not sure if its mtdblock5 thats the radio.img or not, but I keep getting an I/O error when I try to pull it. I tried going through the audio libs because sounds not working. I'm not sure if its his kernel causing the issues or the source from lg. I keep trying to get in touch with him for his repo URL's... but no response yet. We will get CM7 working lol believe me. I just need more info from him...and i really need the radio.img.

    Don't know if you all noticed it but the services.jar isn't working for power management either. For me this means the phone will not charge nor wake from being asleep... It's driving me nuts. If I can get his repos I or someone else from Area51 will recompile them and try to work more of the vendor stuff in.
    https://github.com/rhg/

    Also see if this doesnt work out for you:
    repo init -u git://github.com/rhg/android.git -b gingerbread; . build/envsetup.sh; lunch cyanogen_gelato_VM701-eng; make bacon
    05-09-2012 07:10 PM
  17. Octahedron's Avatar
    wifi works for me. wiped data, cache and dalvik. no service, but I have wifi. my slider isn't activated anyway.
    05-09-2012 08:46 PM
  18. Octahedron's Avatar
    phone doesn't wake from being asleep, like you said. touch screen drivers are iffy. no camera. willing to test anything, and I mean anything. this slider just sits on my desk as it is anyway.


    edit: phone will wake from sleep, but not reliably. screen will turn on (you can see it light up), but nothing comes on it. I've got it charging, or at least it says it is. No idea if it actually is.
    05-09-2012 08:49 PM
  19. jcole20's Avatar
    Yeah when I ran the logcat its a driver issue. Right now I've only got it to where its not branded vm in call settings. Tomorrow I'm gonna work on the radio more. Idk if I can fix the power issues but I think I can get the radio working.

    Sent from my LGL55C using Tapatalk
    05-09-2012 10:17 PM
  20. Octahedron's Avatar
    If you want me to test anything I'd be willing. My slider isn't activated but I can still test what I can.
    05-09-2012 10:53 PM
  21. jcole20's Avatar
    Okay... little update. I've fixed the VM branding and I've fixed the wake/sleep issues. However the screen on animations not working at least it will wake from being asleep. I'm still working on the radio. We'll see... I really want to get this working... grrrrrr
    05-10-2012 09:15 AM
  22. raymix1000's Avatar
    Okay... little update. I've fixed the VM branding and I've fixed the wake/sleep issues. However the screen on animations not working at least it will wake from being asleep. I'm still working on the radio. We'll see... I really want to get this working... grrrrrr
    i have full faith in you jcole20. is it entirely possible the radio.img would be a bit similar to the one in the gelato rom or even stock?
    05-10-2012 10:25 AM
  23. jcole20's Avatar
    In theory if I can pull the radio.img I can flash it on top of the CM7 build and it will have a working Radio. I've been trying to dd it but I think I need to dump_image to pull it. Thats not the only issue though, and it may be something inside the /system/lib's or /system/etc folder I don't know. I've never fixed a radio issue. But the other big issue is with the Sound. We have absolutely no sound in the rom. That needs to be corrected as well. I've worked hard and I've got a bootable build with some theme engine themes, and the market implemented. But accounts&sync seems to be an issue as well. I don't know if its because of the baseband being nulled or not, but it's not letting me put in account info on wifi. Lol, this is ridiculously frustrating. Here's the link to my current state at the moment. You can flash this on your slider the keymapping will just be different, but go ahead and check the wake/sleep and tell me if its working for you all.

    Click Here to Download CM7

    Again this is for the Q but it will boot on the Slider... our kernel base is the same. Your keymapping will just be off. If I get the Radio and all figured out I'll get it working on the Slider builds as well. This is so aggravating.

    Edit: The radio is going to not change at all from stock to CM7... it can't change. Thats the issue here, the radio configuration somewhere is either not activating or its not the same. And I really don't have any experience activating a radio. I'm doing as much research as I can trying to figure this out.
    05-10-2012 10:51 AM
  24. LeoLawliet's Avatar
    I heard before that not all of the libs files were ported over correctly, they were left incomplete. That could be one of the reasons sound isn't working at all. I don't have service on my Slider anymore, just switched back to the OV as my daily phone. Being away from CM7 for so long was a pain.

    Sent from my LG-VM670 running quattrimus AOKP alpha10 using Tapatalk
    05-10-2012 11:59 AM
  25. jcole20's Avatar
    Well there are lib files that control the radio too. I've tried figuring out what those are and pushing them in, and still no radio... this is getting to be ridiculous.
    05-10-2012 12:11 PM
164 123 ...
LINK TO POST COPIED TO CLIPBOARD