1. m4p's Avatar
    I successfully rooted my Slider, installed the BobZhome recovery tool, did a backup, and everything was fine.

    Then I installed the Mobster rom, and it said it successfully installed and so I rebooted the phone.

    Now the phone won't turn on. I finally got LGMobile Support Tools to recognize it although the SD card is not being recognized on my pc.

    Any help would be great appreciated!

    EDIT: After pulling the battery, I was able to get into Recovery. Just because I'm a glutton for punishment, I tried installed the Mobster rom again, and again, after waiting almost 20 minutes, phone still never came on, couldn't restart it or anything.

    So back into Recovery and I just restored the original ROM to the phone and all is fine.

    I followed all the steps, so not sure why I'm having so much trouble flashing the Mobster rom.
    12-15-2012 08:26 PM
  2. danieljc1's Avatar
    Only wipe cache and dalvik cache when installing a custom ROM on this phone.
    m4p likes this.
    12-16-2012 07:33 AM
  3. m4p's Avatar
    Only wipe cache and dalvik cache when installing a custom ROM on this phone.
    Thanks very much, I really appreciate the reply. I couldn't find any specific instructions for flashing this particular phone and so the instructions I found had you format everything but the card. So I will definitely just wipe cache & dalvik cache only this time.
    12-16-2012 11:32 AM
  4. dark_samus's Avatar
    When using other ROM's you'll need to wipe data/factory reset FROM RECOVERY if you do it from the settings you will brick your phone

    Sent from my Nexus 7 using Android Central Forums
    12-28-2012 02:03 AM
  5. Richie Cruikshank's Avatar
    i have the optimus slide and i did everything i was supposed to do didnt factory wipe i have a clockwork recovery. i wiped cache and delvik but all it does is stay on the android screen forever lol, also when i get a few of these ROMS flashed after i go through boot it gets passed lg and i think the rest but probably not it just stays as a blank screen with light behind it any ideas?
    02-08-2013 10:29 PM
  6. Richie Cruikshank's Avatar
    ok even worse problem now when i connect my usb cable it makes my slider what im assuming is a boot loop and now i cant upload my original backup data it was like lost or put somewhere else after i portioned my sd card PLEASE HELP???



    EDIT put the sd card into a reader, so when i partitioned the sdcard it took away myCWM backup so i made a new one on the partitioned card and had the backup data on my comp and put it back but now my google play keeps saying no connection retry it just wont catch the internet or something and when i search it online on my phone it shows as if i have no connection or cant find the web page, as if it has been moved any suggestions?
    02-09-2013 02:54 PM

Similar Threads

  1. Think I BRICKED my phone! ADB Help please
    By dssdevl in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 12-24-2012, 10:12 AM
  2. think i bricked my phone, please help
    By Lakhota in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-25-2012, 07:43 AM
  3. I *think* I bricked my phone? Please Help
    By biggjoe in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 23
    Last Post: 09-06-2011, 05:24 PM
  4. I think I bricked my phone, help please
    By k2caliguy in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 04-10-2011, 05:37 PM
  5. please HELP ASAP..i think i bricked my phone
    By loyalty#AC in forum HTC MyTouch 3G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-12-2010, 12:52 AM
LINK TO POST COPIED TO CLIPBOARD