Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    pwngmike's Avatar

    Posts
    83 Posts
    ROM
    Gelato 11-28

    Exclamation Fastboot and CWM not working

    Well I was trying to flash a rom and the first thing i did was wipe data. i then tried to flash the rom and it aborted saying it was (bad). I did some playing around by formatting the sd and wiping things individually (mounts and storage), Nothing worked. Now when i boot normally it says this line

    Fastboot mode started
    udc_start()

    and thats it. it will not respond and im not sure what to do. Any fix?
  2. #2  
    skurtov's Avatar

    Posts
    88 Posts
    ROM
    BobZHome-

    Default Re: Fastboot and CWM not working

    You can't get back into recovery to flash a new rom can you?
  3. Thread Author  Thread Author    #3  
    pwngmike's Avatar

    Posts
    83 Posts
    ROM
    Gelato 11-28

    Default Re: Fastboot and CWM not working

    i can get into recovery fine. its just that it always aborts during install
  4. #4  
    skurtov's Avatar

    Posts
    88 Posts
    ROM
    BobZHome-

    Default Re: Fastboot and CWM not working

    You do have a compatible Rom right? If so, and it's still doing it try flashing another refinery through fastboot

    Sent from my One S using Tapatalk 2
  5. #5  

    Default Re: Fastboot and CWM not working

    I also have the same problem...I have a Xperia SP..I was installing a new rom..i wiped off everything and deleted the system and everything and in the last installling step of CWM i found that i forgot to put the rom in my sd card and now when i start the phone it is stuck at sony logo and i can't go into recovery...only into fastbootmode...please help me with a solution....

Similar Threads

  1. GBCoid and gameboid not working!!
    By matti861#ac in forum HTC EVO 4G
    Replies: 2
    Last Post: 10-06-2010, 08:34 PM
  2. USB Tethering with EVO and Froyo not working
    By drudawg in forum HTC EVO 4G
    Replies: 12
    Last Post: 08-04-2010, 08:56 AM
  3. rooted and gps not working
    By tntdroid in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 07-08-2010, 08:31 AM
  4. Stock 2.1 News and Weather Not Working
    By stealthdroid in forum Motorola Droid
    Replies: 20
    Last Post: 06-19-2010, 02:31 PM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 10:24 AM

Posting Permissions

B