Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Youtube slow?

    Anyone having slow buffering and load times with youtube lately? I've not had these problems until a couple weeks ago maybe but now its just frustrating.
  2. #2  

    Default Re: Youtube slow?

    The thing is, YouTube is an highly intensive data usage application. It require a strong network connection. If you're getting good connection and you're having problem playing a video, then you could try one of the following troubleshooting tips; 1) Go to Settings - applications - manage applications - all, then scroll to YouTube - delete data. 2) Update the data profile on the phone. 3) Uninstall / reinstall updates from Adobe flash player. (You can find this in applications settings as well. Best of luck.
  3. #3  

    Default Re: Youtube slow?

    Virgin Mobile's (sprint's) data network is really suffering in speeds. At least for me it has been. From Indianapolis to Houson. Data speeds for me has been abyssmal at best no matter where in the country i am. (Tx atm)
    LG Optimus V - CM 9.1 BobZ
  4. Thread Author  Thread Author    #4  

    Default

    Yeah I know all that. It worked fine no problems ever before, which makes me wonder if they have already started throttling without telling us...
  5. #5  

    Default Re: Youtube slow?

    I had that problem, but it turned out to be after youtube updated. I removed the updated version and it works just fine. I have strong 3G where Im at so it typically not an issue. Uninstall the update and make sure automatically update is not checked. Then try playing a video. Pick ones at random to test
  6. #6  
    Kahroo's Avatar
    Android in training

    Posts
    200 Posts
    Global Posts
    201 Global Posts
    ROM
    Stock

    Default Re: Youtube slow?

    It could be the update of Youtube. My friend said his youtube was loading slow and he had a iPad 2
  7. #7  

    Default

    Im having that issue. But with everything i try to load. Its Sprint's network. It wasn't like.this when i first got.this phone though.

    Sent from my LG-VM670 using Tapatalk
    OV = Best Android phone to start off with. Best decision I've ever made with a phone. Best community (and biggest I've seen) of DEVs, Noobs and just normal people all together, helping each other tweak, hack, mod, etc.
    xD

Posting Permissions