Results 1 to 12 of 12
Like Tree3Likes
  • 1 Post By badblue1__
  • 1 Post By johnh02
  • 1 Post By LeslieAnn
  1. Thread Author  Thread Author    #1  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Log in!!!

    I have been a member for 7 months now, i have tried countless times to login not one time being successful. Everytime i try to login it says invalid username or password. This is getting so frustrating!

    I think this is a great forum, loaded with great information
    but i just don't know what to do anymore. They send me emails saying to clear my cookies, which i always do but to no availe.


    I just wandered if anyone else has this trouble.

    And now, this is my first post, this editor is not showing what i'm typing. I have tried switching, but that doesn't help! !!

    Will someone tell me "WHAT'S GOING ON"
  2. #2  
    johnh02's Avatar

    Posts
    239 Posts
    ROM
    quattrimus cm9

    Default Re: Log in!!!

    Hmmmm did you uninstall and install again? Are u using tapatalk or android central app?

    Sent from my iPhone 5 using Tapatalk 2
  3. Thread Author  Thread Author    #3  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Re: Log in!!!

    Quote Originally Posted by johnh02 View Post
    Hmmmm did you uninstall and install again? Are u using tapatalk or android central app?

    Sent from my iPhone 5 using Tapatalk 2
    Using stock browser running backside cm7
  4. #4  
    kcls's Avatar

    Posts
    910 Posts
    ROM
    IHOCM7.2 || AOKP

    Default Re: Log in!!!

    I use the site fine from the stock CM7 browser, CM9 browser, Opera Mobile, Tapatalk, and my desktop.

    Tapatalk² from my Optimus V
    Thanked by:
  5. #5  
    johnh02's Avatar

    Posts
    239 Posts
    ROM
    quattrimus cm9

    Default Re: Log in!!!

    Well I've never used it on browser. Android central app is free on the play store and it works. I'm using tapatalk and its great it shows all forums its only 5 bucks. You could try out one of those if you want

    Sent from my iPhone 5 using Tapatalk 2
    Thanked by:
  6. Thread Author  Thread Author    #6  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Re: Log in!!!

    Quote Originally Posted by kcls View Post
    I use the site fine from the stock CM7 browser, CM9 browser, Opera Mobile, Tapatalk, and my desktop.

    Tapatalk² from my Optimus V
    Thanks for the reply... I don't know why i have so much trouble, i have to edit my password every login.

    Now i can't see what i'm typing. No trouble on any other forum!
  7. Thread Author  Thread Author    #7  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Re: Log in!!!

    Quote Originally Posted by johnh02 View Post
    Well I've never used it on browser. Android central app is free on the play store and it works. I'm using tapatalk and its great it shows all forums its only 5 bucks. You could try out one of those if you want

    Sent from my iPhone 5 using Tapatalk 2
    Thanks, i have tapatalk, i'm just old school, i'm 55 and kind of set in my ways!
    johnh02 likes this.
  8. #8  
    johnh02's Avatar

    Posts
    239 Posts
    ROM
    quattrimus cm9

    Default Re: Log in!!!

    Quote Originally Posted by badblue1__ View Post
    Thanks, i have tapatalk, i'm just old school, i'm 55 and kind of set in my ways!
    Lol

    Sent from my iPhone 5 using Tapatalk 2
    badblue1__ likes this.
  9. #9  
    cole2kb's Avatar
    Retired Moderator

    Posts
    3,976 Posts
    Global Posts
    4,030 Global Posts
    ROM
    Stock

    Default Re: Log in!!!

    Try clearing the cache and data for your browsing app.
    --Chris [cole2kb]
    Thanked by:
  10. Thread Author  Thread Author    #10  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Re: Log in!!!

    I always clear everything, cache, data, cookies.

    Here we go again ... I just tried logging in 5 times, 1hour later, tried tapatalk, no good.
    Now i had to go through the whole process again,

    They emailed me a one time login, then i had to edit my password AGAIN! !!

    SOMEONE PLEASE HEEEELLLLPPPP!!!!!
  11. Thread Author  Thread Author    #11  
    badblue1__'s Avatar

    Posts
    304 Posts
    ROM
    MiRaGe Rom, CWMT 5.0.2.7

    Default Re: Log in!!!

    PROBLEM SOLVED ...THANKS TO MOBILE NATIONS!!!

    All this time i've had trouble logging in, and it was such a simple mistake :
    Turns out that after my username badblue1 __there are 2 underscores, which i never put there and never really noticed them, so when logging in i just have to put the underscores after my name, unbelievable!

    Such a simple mistake, but i am so happy that this nightmare is finally over!

    THANKS TO THE TECHS AT MOBILE NATIONS!!!
  12. #12  
    LeslieAnn's Avatar
    AC Forums Android Developer

    Posts
    2,893 Posts
    ROM
    Harmonia 3

    Default Re: Log in!!!

    The admins here have been implementing some new features that were logging people out as well. Those have been cleaned up too.

    Harmonia Developer for Optimus V, Optimus Elite, One V, Evo V, Evo Shift, Evo V
    Donate here if you feel inclined to brighten my day.
    Thanked by:
    badblue1__ likes this.

Similar Threads

  1. How to change Gmail Log in Info
    By bobvanjr in forum HTC EVO 4G
    Replies: 5
    Last Post: 12-22-2012, 05:50 AM
  2. Youtube app freezes when trying to log in
    By scoot05redss in forum AT&T Captivate
    Replies: 11
    Last Post: 08-26-2010, 09:30 PM
  3. Facebook for HTC Sense unable to log in
    By herothc in forum HTC Hero
    Replies: 17
    Last Post: 07-29-2010, 06:46 PM
  4. Evo opens wrong chat log in Messaging app
    By esoterica in forum HTC EVO 4G
    Replies: 2
    Last Post: 07-12-2010, 06:03 PM
  5. Can't log in to Wordpress via web browser
    By mohan37 in forum HTC EVO 4G
    Replies: 0
    Last Post: 06-30-2010, 04:05 PM

Posting Permissions

B