Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By FireBall517
  • 1 Post By adamhos
  1. Thread Author  Thread Author    #1  
    FireBall517's Avatar

    Posts
    25 Posts
    ROM
    none

    Default Crazy 3G connect method

    This isn't a problem as much as it is a question. Through my 2 ov's owned 1 year each, old and new versions, I have noticed the craziest things. Usually the 3G icon will only flash up, but 100% of the time, to get it to receive data, I have to tap it on the table towards the hardware buttons at the bottom on the back of the phone. Or smash it on a wall, like SMASH! It's weird but it works and I have no clue why.
    Thought I'd share that with y'all.

    Sent from my LG-VM670 using Android Central Forums
    johnh02 likes this.
  2. #2  

    Default Re: Crazy 3G connect method

    The funny part is you figuring that out


    Sent from my LG-VM670 using Android Central Forums
    johnh02 likes this.
  3. #3  
    thewraith420's Avatar

    Posts
    1,954 Posts
    ROM
    Changes Daily

    Default Re: Crazy 3G connect method

    Lol sounds like anger management issues I guess if beating it into submission works so be it. I'd be scared something else could break in the phone though

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
  4. Thread Author  Thread Author    #4  
    FireBall517's Avatar

    Posts
    25 Posts
    ROM
    none

    Default Re: Crazy 3G connect method

    Oh yeah. I'll figure stuff like that out. It'll be shot to pieces before long. But I still have no clue why it has to be abused for 3G.

    Maybe after a 22 hollow point, it'll finally work right.

    Sent from my LG-VM670 using Android Central Forums
  5. #5  
    thewraith420's Avatar

    Posts
    1,954 Posts
    ROM
    Changes Daily

    Default Re: Crazy 3G connect method

    Quote Originally Posted by Encerspay45 View Post
    Shut up brony

    Sent from my LG-VM670 using Tapatalk 2
    You had to bring this thread back to say that?........

    Sent from my LG-VM670 using Tapatalk 2
    Thanked by:

Similar Threads

  1. 3g connection not working properly
    By md17 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 11-26-2010, 03:49 PM
  2. 3G Connection Dropping
    By Ajbent86 in forum Sprint Epic 4G
    Replies: 10
    Last Post: 11-22-2010, 08:15 PM
  3. 3G connection issues w/ Rooted FroYo
    By twinturbostang in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 09-05-2010, 01:34 PM
  4. Problems with 3G Connectivity in Froyo
    By bunjy in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 09-02-2010, 06:55 PM
  5. Bad 3g Connection Problems?
    By ClickClack911 in forum HTC Droid Eris
    Replies: 6
    Last Post: 02-02-2010, 08:35 PM

Posting Permissions