Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Evernote update is incompatible with Op V

    So, you saw what Evernote came up with for version 5.0 and couldn't wait to try it? Well, if you want it on your Optimus 670, fuggetaboutit. The update is not compatible.

    According to , it will work with any Android OS above 1.6. But I'm guessing the new Evernote doesn't like the Op's ARM6 processor. And, of course, nobody is saying anything about why it is what it is.

    The new Google Keep won't work on our phones either (that is, if you're like me and running a Gingerbread ROM). But I guess that's okay, since there's always other apps like Mobisle Notes and (shudder) Springpad. The only feature that really intrigues me about Evernote 5.0 is the scanning feature, but is that really enough to justify the ridiculous 13mb of storage it requires? Especially when there are other apps that will do the scanning thing quite well with our ancient phones?
  2. #2  
    AndyOpie150's Avatar

    Posts
    1,162 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: Evernote update is incompatible with Op V

    Another reason to get AppTyrant from the PlayStore.
    It saves all downloaded .apks to the sd card. An update can't delete them. Only you can.

    This means if you get an update to an app and it's borked, just install the old one that works.
    The paid version allows you to do it from the AppTyrant app.
    With the free version you need to go to the folder on the sd card and copy/paste apk to the root of the sd card, then install by tapping file.

    This is a must have app if not rooted. Rooted phones can use Root Uninstaller (The same dev, only it has the ability to delete system apps as well).
    Sent from my LG-VM670 using Android Central Forums
  3. #3  

    Default Re: Evernote update is incompatible with Op V

    blah, i've been lazy with my updates. were you up to date before the 5.0 release? (i think there was a minor update that came out after the big password reset that i missed)
    i've got 4.5.4 and widget 2.0.6...

    someone should live chat with their support team to see if this was intentional or not. and if so, will they offer the 4.x version on play for older devices. (it looks like it doesn't currently, but i haven't uninstalled to verify)
  4. Thread Author  Thread Author    #4  

    Default Re: Evernote update is incompatible with Op V

    Quote Originally Posted by speakxj7 View Post
    blah, i've been lazy with my updates. were you up to date before the 5.0 release? (i think there was a minor update that came out after the big password reset that i missed)
    i've got 4.5.4 and widget 2.0.6...

    someone should live chat with their support team to see if this was intentional or not. and if so, will they offer the 4.x version on play for older devices. (it looks like it doesn't currently, but i haven't uninstalled to verify)
    I skipped the last few updates (they were doing about two per week after that whole security breach fiasco). I only install major updates, especially on the bigger apps, and typically skip them on ones that endlessly update. My old version of Evernote works fine, but it no longer shows at all in the Play store. Perhaps this is a good thing. Evernote has been getting pretty bloated as of late (v. 5.0 is now a whopping 13mb!). I uninstalled Springpad a while back when the app started going downhill, so I don't know if they fixed it or not. I know there's also Mobisle Notes, which, as far as I know, allows for PC access. Google Keep is not available for the Optimus, as they seem to only be introducing new apps that work only on the latest OS (i.e. Chrome).
  5. Thread Author  Thread Author    #5  

    Default Re: Evernote update is incompatible with Op V

    Looks like the issue has been taken care of. Version 5.0.1 is compatible once again with the Op V.

Similar Threads

  1. Replies: 2
    Last Post: 10-01-2012, 05:53 AM
  2. Replies: 3
    Last Post: 12-23-2011, 03:19 PM
  3. everyone with the update: is it still a long wait for wifi?
    By 6tr6tr in forum Samsung Galaxy Tab 10-inch
    Replies: 3
    Last Post: 12-10-2011, 06:42 AM
  4. EE4 update and incompatability issues with apps on the Market
    By angieutc in forum Verizon Droid Charge
    Replies: 71
    Last Post: 06-17-2011, 07:39 PM
  5. Seesmic Twitter App (Update is available in Marketplace)
    By mikef1182 in forum Android Applications
    Replies: 15
    Last Post: 11-28-2009, 03:29 PM

Posting Permissions

B