1. shane oconnor's Avatar
    hey everyone i've tried a few different roms. and i've installed one rom then after that usb connection wont work. can't get it to charge or anything. never had this problem before. and now i'm just stuck with using the wall charger.

    i just flashed with MiRaGe-CM7.2-IHO (03122013) on here. and still no luck. everything works great. it's not a bad usb cable, the cable is brand new and i've tried with another that i use for my other cell.
    03-28-2013 10:43 PM
  2. shane oconnor's Avatar
    i just tried my other cord with the newly flashed rom. and it works.

    i guess the cord just happened to crap out right before the i flashed the phone. and its not even a week old
    03-28-2013 11:52 PM
  3. thewraith420's Avatar
    Glad you figured it out next time post in the rooting roms and hacks sub forum. More people there with the knowledge you need.

    Tapatalk'n it PAC-Rom style! Android 4.2.2 on my VM670 running LS670ZVJ firmware
    LordAruko likes this.
    03-29-2013 05:48 PM

Similar Threads

  1. Wifi Won't Turn On After Custom ROM
    By deltasig41 in forum General Help and How To
    Replies: 10
    Last Post: 01-11-2015, 10:48 PM
  2. My HTC One V won't boot completely after custom rom installation
    By fifamm96 in forum General Help and How To
    Replies: 1
    Last Post: 12-30-2012, 04:25 AM
  3. Won't connect to AT&T after custom ROM?
    By T4yB4cK in forum AT&T Samsung Infuse
    Replies: 2
    Last Post: 08-13-2012, 02:58 PM
  4. Camera and Camcorder won't work after 2.2
    By sed51329 in forum HTC EVO 4G
    Replies: 26
    Last Post: 08-24-2010, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD