Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By danaruss
  1. Thread Author  Thread Author    #1  
    mgnet's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts

    Default Issues setting up my yahoo email...

    I keep getting an error that says either my email address or password is incorrect, but I have made sure that everything is correct...

    What can be wrong ?
  2. #2  

    Default

    My only works through 3G and not on WIFI.

    I got it to work with the following manual settings:

    Incoming server settings
    IMAP Server: imap.mail.yahoo.com
    port: 143
    Security type: none

    Outgoing Server Settings
    SMTP Server: smtp.mobile.mail.yahoo.com
    Port: 587
    Security type: none
    Require Sign In. Checked
    Username: <Your user name>
    Password: <your password>
  3. #3  
    eggFuJON's Avatar

    Posts
    105 Posts
    ROM
    Stock; Stock+Xionia b2

    Default

    Are you using POP3 or IMAP settings? If you're using one then try the other. The right one may be IMAP, though.
  4. #4  

    Default Successful Yahoo Email setup in Optimus V

    Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

    This IS what was successful for me:

    Incoming Settings
    --------------------
    username: <username>@yahoo.com
    password: <your password>
    IMAP server: android.imap.mail.yahoo.com
    port:143
    security type: none
    IMAP Path Prefix: <leave blank>

    Outgoing settings
    -------------------
    SMTP server: smtp.mail.yahoo.com
    Port: 587
    Security Type: none
    Require Sign-in: checkbox checked
    username: <username>@yahoo.com
    password: <your password>

    Hope this works for you too.
    Thanked by 5:
    camilop likes this.
  5. #5  
    joshua.worth's Avatar
    Android Guru

    Posts
    610 Posts
    Global Posts
    842 Global Posts
    ROM
    Android 4.1.1 Jelly Belly

    Default

    Yahoo gives you the imap settings on there site
  6. #6  

    Default

    These settings worked for me, while the old ones did not.

  7. #7  

    Default Re: Issues setting up my yahoo email...

    Thanks. Your directions were the only one that worked
  8. #8  
    riggerman's Avatar

    Posts
    460 Posts
    ROM
    AOKP 4.1.1

    Default Re: Issues setting up my yahoo email...

    Or you can just use the Yahoo mail app.
  9. #9  

    Default Re: Issues setting up my yahoo email...

    Quote Originally Posted by riggerman View Post
    Or you can just use the Yahoo mail app.
    The yahoo app is really bad. I couldn't get my yahoo mail to work on the stock OV unless I had yahoos terrible app. When I upgraded ROMs I was able to use the Android email app without having to change any settings.
  10. #10  

    Default Re: Issues setting up my yahoo email...

    having issues setting up yahoo account
    incoming works ok
    outgoing does not...mail will not send

    outgoing settings

    smtp.mail.yahoo.com
    port 465
    ssl

    using motorola triumph phone
    accepts the outgoing settings but will not send out the mail
  11. #11  

    Default Re: Issues setting up my yahoo email...

    The yahoo email app is actually bad *** for me. I have 3 different accounts and all my mail arrives quick style through 3G but I don't know about wi fi though. I'm using mrg's build.
  12. #12  

    Default Re: Successful Yahoo Email setup in Optimus V

    This setup worked on my Motorola Triumph. Thanks
  13. #13  

    Default Re: Successful Yahoo Email setup in Optimus V

    Quote Originally Posted by danaruss View Post
    Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

    This IS what was successful for me:

    Incoming Settings
    --------------------
    username: <username>@yahoo.com
    password: <your password>
    IMAP server: android.imap.mail.yahoo.com
    port:143
    security type: none
    IMAP Path Prefix: <leave blank>

    Outgoing settings
    -------------------
    SMTP server: smtp.mail.yahoo.com
    Port: 587
    Security Type: none
    Require Sign-in: checkbox checked
    username: <username>@yahoo.com
    password: <your password>

    Hope this works for you too.
    Thanks a lot! This worked for me too. HTC Inspire 4G.
  14. #14  

    Default Re: Issues setting up my yahoo email...

    It worked for me
    Thanks
  15. #15  

    Default Re: Issues setting up my yahoo email...

    THANX A LOT...it worked for me...

Posting Permissions

B