Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Speed test results

    Do you guys ever use the speed test app? My results today don't seem right at all. I got 88kbps down and 166 kbps up. This is with full bars and 3g completely lit up. I load this page and it loads super fast. Just seems like speed test is acting buggy lately for me.

    at the end of the dl part it jumped to 1.6mbps but showed 88 dl still. This is weird
  2. #2  
    icemank121's Avatar

    Posts
    75 Posts
    Global Posts
    77 Global Posts
    ROM
    CyanogenMod 7

    Default

    Heres my best so far:

  3. #3  

    Default

    Does your phone have android central cached for quick loading? That could be throwing you off.

    Sent from my SPH-M900 using Tapatalk
  4. #4  

    Default

    873 down, 816 up 209ms ping
  5. Thread Author  Thread Author    #5  

    Default

    Its just weird because at the end of the test the speed just spikes high like over 1.3mbps have you guys seen your test do the spike like that at the end of the test
  6. #6  

    Default

    Quote Originally Posted by bman123 View Post
    Its just weird because at the end of the test the speed just spikes high like over 1.3mbps have you guys seen your test do the spike like that at the end of the test

    yes this always happens to me. i dont know why though.
  7. Thread Author  Thread Author    #7  

    Default

    It doesn't make any sense to me at all. If I was only getting 300kbps then web pages would take a while to load. They always load up pretty quick tho. Granted most of the time I use data at home on wifi and I get 7-10mbps but sometimes I need it when im out and about ya know.

    The test shows low speed but it seems like the speed I'm getting is what it says when it spikes over 1mb. I'm happy with my speed I just wonder why it does this.
  8. #8  
    r00t's Avatar

    Posts
    171 Posts
    ROM
    CM7.2-IHO-MiRaGe

    Default

    Application crashes on startup, are there any other ways to measure the data speed?
  9. #9  
    sdxben's Avatar

    Posts
    122 Posts
    ROM
    KeyLimePie alpha6.0.1

    Default

    My best- 1.74Mbps download and 0.77Mbps upload
    I have been getting better streaming ever since I loaded icemank's CM7 nightly 2/23/2011. Does anyone think this ROM gets rid of Sprint's throttle on the VM phones.
  10. #10  

    Default

    Speed seems to vary alot... my best seems to be 1455kbps download and 736kbps but I'm sure more often I'm getting around 700kbps down and 200-300 up
  11. #11  
    RavenSEAL's Avatar

    Posts
    139 Posts
    Global Posts
    144 Global Posts
    ROM
    Stock w/ Launcher Pro

    Default

    Quote Originally Posted by sdxben View Post
    My best- 1.74Mbps download and 0.77Mbps upload
    I have been getting better streaming ever since I loaded icemank's CM7 nightly 2/23/2011. Does anyone think this ROM gets rid of Sprint's throttle on the VM phones.
    Doubt it, i get 1.7/.33 MB/s with 5 bars on the stock rom.
  12. #12  

    Default

    Why speedtest shows "NA" on most of times I run the test?? Once a while i get result. Why??

Posting Permissions

B