Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Thread Author  Thread Author    #1  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default 3G issues...

    what is the trick to get 3g? cause i try to launch pandora with full bars but no 3g and it says unable to load, then all of a sudden without me even moving 3g will eventually come on and then i can load said app.... my question is how do i enable 3g when i need it IE bout to go somewhere in the car and want to listen to pandora and i dont want to wait like 5 min for 3g to become available...

    TLR my 3g is very iffy at best, always cutting in and out... what to do? i live in a full coverage area according to the site...
  2. #2  
    thexxoffspring's Avatar

    Posts
    378 Posts
    Global Posts
    379 Global Posts
    ROM
    Gelaton 11-28

    Default

    Quote Originally Posted by slyr114 View Post
    what is the trick to get 3g? cause i try to launch pandora with full bars but no 3g and it says unable to load, then all of a sudden without me even moving 3g will eventually come on and then i can load said app.... my question is how do i enable 3g when i need it IE bout to go somewhere in the car and want to listen to pandora and i dont want to wait like 5 min for 3g to become available...
    Airplane mode on and then off.
  3. Thread Author  Thread Author    #3  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default

    i tried that already, even though this build of harmonia has the fix built in anyway... why does my mobile network state always say connecting?

    ya it just keeps connected, then all of a sudden drops, then comes on again...
  4. #4  
    @lpha's Avatar

    Posts
    23 Posts
    ROM
    Bumblebee 2.4

    Default

    Quote Originally Posted by slyr114 View Post
    i tried that already, even though this build of harmonia has the fix built in anyway... why does my mobile network state always say connecting?

    ya it just keeps connected, then all of a sudden drops, then comes on again...
    i get weird 3G issues too. where i live in the bay area, my 3G will just drop out, mostly rebooting, or airplane mode sets it back, or just disabling "mobile data" then enabling it again, brings it back. OR you can try to open the phone dialer and dial *#*#4636#*#* there click "Phone Information" scroll down to the "Set preferred network type" (it should say "CDMA auto PRL" by default) click it and a drop down box appears choose "EvDo Only" this should force a 3G connection for as long as possible. this may inhibit CDMA 1xRTT connections though... not sure as EvDO only well would mean just the 3G EvDO Rev. A
  5. Thread Author  Thread Author    #5  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default

    ok i am going to try switching it to EvDo only and see if that helps any.... btw i read that u can change ur prl or something to pick up on more of sprints towers? is this true? if so should i try doing that as well or would that not really help...
  6. #6  
    @lpha's Avatar

    Posts
    23 Posts
    ROM
    Bumblebee 2.4

    Default

    Quote Originally Posted by slyr114 View Post
    ok i am going to try switching it to EvDo only and see if that helps any.... btw i read that u can change ur prl or something to pick up on more of sprints towers? is this true? if so should i try doing that as well or would that not really help...
    you don't need to change your PRL. i dont think the problem with your 3G is the lack of towers. it may be something else going on. if you want to know where your nearest tower is get an app called "Open Signals Map" from the android market place, install it to your phone, turn gps on and use the 3g connection to see the tower your connected to. did that EvDo only trick work?
  7. #7  
  8. Thread Author  Thread Author    #8  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default

    i do beleive that trick has worked, it is def has a much more constant 3g connection now, now the only problem is that i beleive the speed i am getting is pretty slow lol, could hardly buffer a 32k tunein radio station as i was riding my bike.... but thats fine as long as its "there" im much more happy lol...

    side note: what do u think the effect on my battery life will be now lol
  9. #9  

    Default evdo only?

    Doesn't putting in evdo only mode prevent you from calling and sms?
  10. #10  
    @lpha's Avatar

    Posts
    23 Posts
    ROM
    Bumblebee 2.4

    Default

    Quote Originally Posted by firefly2004 View Post
    Doesn't putting in evdo only mode prevent you from calling and sms?
    naw, phone calls and SMS signals don't rely on a internet connection, they communicate via the control channel on the network. this channel is where a constant link from tower to phone and vice versa is, it's where geo-location information regarding the handsets position to the towers are sent, and also where a message or phone call is initiated over. a tower sends out some "ones and zeros" telling your phone's software that there's an incoming call or a short message (SMS) for you.
  11. #11  

    Default EVDO only

    I tested on my phone and i cannot call out, receive calls and sms in evdo only mode.
    Putting the phone back in CDMA auto PRL and i can call and even receive the missing sms sent to my phone during EVDO only mode.

    From my understanding was CDMA is for voice and SMS, that is why you see 3G disappear when you make a call or SMS.(it goes to 1x Rtt)
    While 3G (EVDO) is for Data and MMS.
  12. #12  

    Default

    Hey, had a similar problem... if shutting off the radio and turning it back on doesn't work, a full power-off restart will probably do the trick. Just in case it happens again.
  13. #13  
    @lpha's Avatar

    Posts
    23 Posts
    ROM
    Bumblebee 2.4

    Default wierd

    yeah you guys are right. that is strange, maybe i was thinking about GSM technology. i guess CDMA is different :/
  14. Thread Author  Thread Author    #14  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default

    well i put my phone in evdo only mode and it is working just fine so far, i can call and have been texting all day... no issues here!
  15. #15  
    @lpha's Avatar

    Posts
    23 Posts
    ROM
    Bumblebee 2.4

    Default

    Quote Originally Posted by slyr114 View Post
    well i put my phone in evdo only mode and it is working just fine so far, i can call and have been texting all day... no issues here!
    i tryed putting my phone in "EvDo only" and i called it from my house line and it didn't ring :/ so make sure you can receive calls too
  16. Thread Author  Thread Author    #16  
    slyr114's Avatar

    Posts
    66 Posts
    Global Posts
    80 Global Posts

    Default

    i just checked, i must of rebooted the phone and forgot and it was actualy in cdma auto mode sorry lol, i guess i am just getting really good signal today lol much better then yesterday for some reason
  17. #17  

    Default User density and speed

    I've been looking at number of users on MAC channel and download speed.

    Result:
    If number of user is around 20, my speeds are between 450-600kbps down.
    If the number of users is 30-45,my speed drops to 160-260kbps.
    if the number of users is over 45+, speed is under 80kbps down. even as low as 15kpbs or timeout.

    Of-course less then 10-15 users, and i can get 1200kbps down, which is rarely now in my neighborhood.

    The number of users has been increasing and not sure if the new Motorola Triumph will help .
  18. #18  

    Default

    Quote Originally Posted by firefly2004 View Post
    I've been looking at number of users on MAC channel and download speed.

    Result:
    If number of user is around 20, my speeds are between 450-600kbps down.
    If the number of users is 30-45,my speed drops to 160-260kbps.
    if the number of users is over 45+, speed is under 80kbps down. even as low as 15kpbs or timeout.

    Of-course less then 10-15 users, and i can get 1200kbps down, which is rarely now in my neighborhood.

    The number of users has been increasing and not sure if the new Motorola Triumph will help .
    How are you getting the user numbers?
  19. #19  

    Default Droid X

    I use a Droid X Field test menu to monitor the Sprint towers.

Posting Permissions