Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default no sound in Zedge?

    Hi,

    I just went into my Zedge app to find some new notifications and I get no sound from Zedge. I downloaded a notification to try it outside of the Zedge app and still no sound. I get sound from my already installed apps. Any idea what's up with this and how I can fix?

    Thanks,
    Deb
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  2. #2  

    Default Re: no sound in Zedge?

    Quote Originally Posted by ShaggyKids View Post
    Hi,

    I just went into my Zedge app to find some new notifications and I get no sound from Zedge. I downloaded a notification to try it outside of the Zedge app and still no sound. I get sound from my already installed apps. Any idea what's up with this and how I can fix?

    Thanks,
    Deb
    Try reinstalling zedge see if that works ..

    sent from my Nexus 7 using tapatalk pro..
  3. Thread Author  Thread Author    #3  

    Default Re: no sound in Zedge?

    Didn't help.

    __________________________

    UPDATE: 01/24/2014 = Thanks to someone else's recent post, I just figured out that the problem is some kind of issue between my sound and bluetooth. When my phone is paired/connected to my bluetooth headset, I have no sound in Zedge OR in YouTube. If I turn my headset off, I have sound and bluetooth is still physically on, just not paired/connected.

    So now does anyone have any ideas how to fix since the culprit seems to be the bluetooth connection/pair?

    Deb
    Last edited by ShaggyKids; 01-24-2014 at 05:17 AM.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.

Similar Threads

  1. Did they fix the increasing ring feature in Note 3?
    By ShaggyKids in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 01-12-2014, 07:35 AM
  2. HTC Stuck in Boot Loop
    By khad in forum T-Mobile HTC Sensation
    Replies: 2
    Last Post: 01-07-2014, 03:26 PM
  3. Downloaded Internet Images not appearing in Gallery
    By Bryn Lewis in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 01-06-2014, 06:30 PM
  4. HTC One Google Edition - got stuck in boot-loader.
    By roonrycole in forum HTC One Google Edition
    Replies: 1
    Last Post: 01-06-2014, 02:25 PM

Posting Permissions

B