Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Whatsapp message showing on lock screen

    How do i stop whatsapp message to stop displaying on the screen but receive notifications only.
  2. Best Answer

    Go into Whatsapp's Settings, go into "Notifications" and on the "Popup notification" section select "No Popup". You can also personalize your notification settings (vibrate, ringtone, LED color if available) here. Remember, you have to configure it for individual messages AND group messages.

  3. #2  

    Default Re: Whatsapp message showing on lock screen

    Go into Whatsapp's Settings, go into "Notifications" and on the "Popup notification" section select "No Popup". You can also personalize your notification settings (vibrate, ringtone, LED color if available) here. Remember, you have to configure it for individual messages AND group messages.
  4. #3  

    Default Re: How do I stop my Whatsapp messaging from showing up on my lock screen?

    Doesnt work. I rue the day i upgraded to lollipop. Google and it seems Samsung are determined to make us look elsewhere as they try to turn into Apple ... the very reason we all choose Android to start with.

    I wont make the same mistake again .. and wont upgrade the handset.. if i wanted a phone with no access to the battery or an SD card i wouldda bought a Craple Cryphone .. theyre selling us out blindly copying Apple ... time to look for an alternative... bring back the original vision of android.
  5. #4  

    Default Re: Whatsapp message showing on lock screen

    Why not just use Odin to roll back the firmware?
  6. #5  

    Default Re: Whatsapp message showing on lock screen

    Quote Originally Posted by AC Question View Post
    How do i stop whatsapp message to stop displaying on the screen but receive notifications only.
    Hi to notification and disable preview.

Similar Threads

  1. Google on tv through 4IFE smart stick problem.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-08-2016, 07:41 AM
  2. calendar app shows wrong date
    By Unregistered in forum Ask a Question
    Replies: 8
    Last Post: 11-07-2015, 03:09 PM
  3. Overheating often on 4.4.2
    By Neongreeen64 in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 07-13-2014, 08:46 PM
  4. turn off Now launch on HTC one m8
    By Cheetobandit in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 08:38 AM
  5. My selfie/front Camera doesn't work on my Samsung galxy ace
    By Lizz Somerhalder in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 07:39 AM

Posting Permissions