1. djpoo's Avatar
    hi guys
    mine stuck on M logo and when i try to fastboot flash boot its say ok
    when i try flash userdata its ok
    but when i try flash system.img
    its stuck on sending system.img after 5 min i getting error data transfer failure <<to many links>>

    please help
    01-27-2012 08:33 PM
  2. Castorshells's Avatar
    I would say download the file again, make sure from a PC. You might have a corrupt image.

    If you have already unlocked and rooted you should install a custom recovery. You can flash your zip's from there, its much simpler.

    You need a recovery image and to place it on the root of the folder you run commands from.
    01-27-2012 11:27 PM
  3. djpoo's Avatar
    hmm i already download the fille 2 time i got errors when i try send it
    only fastboot mode is working other modes such recovery not working i'm stuck on m logo like i don't have any android os there
    01-28-2012 04:49 AM
  4. Castorshells's Avatar
    Hold power and volume up,,,,after you see M logo count 3 seconds,,,push volume down and it should say android recovery.

    Tell me what you get. If you do see android recovery push volume up. That should put you in your custom recovery if you flashed one.

    From there you can wipe your system and try again.

    If your just getting fastboot protocol, connect to your pc (do you have official cable)? ,,,,,Start adb and type "adb devices" to make sure your recognized, you should get a string of letters and numbers. I am assuming you know where your running commands from. Did you ever enable USB debugging?


    Your getting hung up because you have an incomplete install.


    Try getting file from somewhere else as well or finding a recovery like ClockworkMod, Solarnz R4C, or Rogue.
    Custom recovery goes a really long way.
    01-28-2012 03:51 PM
LINK TO POST COPIED TO CLIPBOARD