1. REHolt218's Avatar
    I am trying to root my Xoom in order to install the USB storage device fix. I went through the unlock procedure without a hitch; but, when i tried to follow down to the next step "rooting the Xoom" it gets stuck.

    I entered "fastboot flash boot rootboot.img", hit return, and I get the message "waiting for device" and nothing happens. I tried to reboot Xoom and I made sure the USB debugging was checked, but it didn't help.

    Any suggestions?
    03-27-2011 03:48 PM
  2. 2CupsWithString's Avatar
    I am trying to root my Xoom in order to install the USB storage device fix. I went through the unlock procedure without a hitch; but, when i tried to follow down to the next step "rooting the Xoom" it gets stuck.

    I entered "fastboot flash boot rootboot.img", hit return, and I get the message "waiting for device" and nothing happens. I tried to reboot Xoom and I made sure the USB debugging was checked, but it didn't help.

    Any suggestions?
    Is your Xoom in fast boot when you try this?
    03-27-2011 07:26 PM
  3. 2CupsWithString's Avatar
    My instructions have an error, before you flash that image boot your xoom in to the boot loader by typing:

    adb reboot bootloader
    After it reboots proceed with the image flash. I will update the guide.
    03-27-2011 07:32 PM
  4. REHolt218's Avatar
    My instructions have an error, before you flash that image boot your xoom in to the boot loader by typing:



    After it reboots proceed with the image flash. I will update the guide.
    That did the trick. Actually I had figured that out and got it rooted earlier. Then had to cook diner on the grill and hadn't gotten around to posting it.

    I'm trying to get everything reinstallled now.

    Thanks
    03-27-2011 07:49 PM
  5. 2CupsWithString's Avatar
    That did the trick. Actually I had figured that out and got it rooted earlier. Then had to cook diner on the grill and hadn't gotten around to posting it.

    I'm trying to get everything reinstallled now.

    Thanks
    I appreciate you posting that! - Geez, guess I let one get by me .
    03-27-2011 07:51 PM
LINK TO POST COPIED TO CLIPBOARD