1. reggiehgkl's Avatar
    Hi, folks :,) I've only tried with the Iconia A500 because it's the only one I've found with both a mini usb & full usb on the tablet itself, which I prefer, but if it can't do this, I can reconsider other tablets. I've also tried it on my Archos 101 on Froyo but the media apps are really slow directly accessing the usb drives, not to mention other general performance problems. Reggie

    Sent from my HTC Desire using Tapatalk
    07-13-2011 04:29 AM
  2. Asaroth2010's Avatar
    I have my music and movies on a 8 gig flashdrive, I had them on the external SD, now they reside on a 320 gig portable harddrive. In all cases I have access to them with my media players
    07-13-2011 06:30 AM
  3. jharo's Avatar
    Like he said, yes no problem.
    07-13-2011 08:55 AM
  4. reggiehg6's Avatar
    Thanks for the reply, guys.

    I've tried this before on 2 Iconias & couldn't access my G2 Portable 320GB usb drive. But just now, a 3rd Iconia can access my G2 as well as my GoPro, while a 4th can access my G2 but not my GoPro. I've tried waiting for some time for the devices to load before trying to access them, but I really can't access the GoPro no matter what. I am pleasantly surprised that I can access the G2 now however, even if I don't know the reason why. I tried to reset the 3rd unit & still no problem. I'll try to reset the 4th unit tomorrow & see if that will solve the problem.

    I am in Greece, & the buying culture here is such that I can't test the unit I'm buying before actually buying it, & if I find a problem even just 5 minutes after I buy it, I will have to wait days before I can get a working replacement or a refund.

    These last 2 Iconias have the same following specs:

    Android version 3.0.1
    Kernel version 2.6.36.3
    Build number Acer_A500_1.139.05_COM_GEN1

    Any ideas?

    Sent from my HTC Desire using Tapatalk
    07-13-2011 10:52 AM
  5. trgilman's Avatar
    I have no problems accessing music and video on my 32gb thumb drive. What media playback apps are you using?
    No problems with 3.01 or 3.1 builds.
    07-13-2011 11:45 AM
  6. reggiehg6's Avatar
    Hmmm, now that you remind me, trgilman, I had the problem with GoPro today not with a media app but with a file explorer, Bluetooth File Transfer. Which tells me that the problem isn't with the Iconia itself but with certain sub-batches of units? I did read a review that mentions this problem-I'll try to look it up again.

    Sent from my HTC Desire using Tapatalk
    07-13-2011 06:21 PM
LINK TO POST COPIED TO CLIPBOARD