1. Horr1bleK1tten's Avatar
    My tablet stopped reading sd cards after the 3.2.1 update. I was told by acer techs that it is rare that it happened. And had to send it in. I wanna know if it's the update so I won't update my new tablet.

    Sent from my DROIDX using Tapatalk
    12-24-2011 05:23 PM
  2. jhowle9475's Avatar
    I updated mine just fine, I would try putting your SD card into a PC and format it. My wife's Samsung phone did that after an ota which basically set the SD card partition as raw. I ran some recovery software on it to get everything back then I did a complete format on it and wallah... everything is fine. I think this happened sometimes because when a new update is download automatically, the tablet places it on the SD card root directory. During the update process when it reboots,your tablet probably didn't dismount t
    he card properly. This is common, and easy to work around and one way to do so is always use high quality, high capacity cards marked with a capital HC printed on it; commanly reffered to as SDHC.
    12-24-2011 06:50 PM
  3. Horr1bleK1tten's Avatar
    Really? I tried uising 2 hc 16 gb- SD cards and still doesn't read em my phone does but not the tablet

    Sent from my DROIDX using Tapatalk
    12-24-2011 07:03 PM
  4. jhowle9475's Avatar
    Put the cards in your laptop and go to my computer then right click on the drive icon that appears for your card and select properties. When the windows appears look and see what the partition type. It should say FAT32. If it doesn`t then somethings has happened to th cards and they became corrupted
    12-24-2011 07:24 PM
  5. jhowle9475's Avatar
    Oh and btw, SD cards go bad all the time and you Would be surprised how little it takes to corrupt one.
    12-24-2011 07:28 PM
  6. Horr1bleK1tten's Avatar
    Nope they both say fat 32 bro. And they both work on my phone Acer support said my software got corrupt with the update I had to send it in

    Sent from my DROIDX using Tapatalk
    12-24-2011 07:31 PM
  7. jhowle9475's Avatar
    Just thought I'd try to help....sorry
    12-24-2011 07:34 PM
  8. scarryman04's Avatar
    did you go into settings, storage, then clicked the option to mount the SD card? if you havent then it wont read them.

    I know this sounds like me being a ****** but you never said you did that, so I'm letting you know you can.
    12-24-2011 08:11 PM
  9. Horr1bleK1tten's Avatar
    Yeah I did its shaded out

    Sent from my DROIDX using Tapatalk
    12-24-2011 11:38 PM
  10. AndroidXTC's Avatar
    Try doing a master reset.
    12-26-2011 04:10 AM
  11. Horr1bleK1tten's Avatar
    The update screwed up the tablet returned it for a new one and it works now

    Sent from my DROIDX using Tapatalk
    12-30-2011 10:58 AM
  12. cloak.n.dagger's Avatar
    Weird. I just got my 32gb card it it works just fine.
    01-13-2012 04:08 PM
  13. Cellmeister's Avatar
    i have many sd card no issues

    i would back up the info on the card to your pc, reformat it on pc to fat 32 & disk check it for errors

    then format the card on the tab, all devices the sd card should be formatted by its device only.

    that does not mean that a device non-formatted wont work but it is recommended.

    i had an evo shift with same issue, i did a quick re-formatted & check disk on the pc, then put it in the phone and it worked, but then i also reformatted on the phone, it works fine.

    and yes plenty of fake cards out there, buy only sealed retail packs for a little more money to avoid that issue

    u can also dl some free programs online to check it, speed test it & reformat it for phone use
    01-19-2012 11:42 AM
  14. jpinsl's Avatar
    Try formatting the card in an Android phone. My 16gb Samsung card formatted to FAT32 using Windows 7 would not work. Same card formatted in a Samsung Galaxy phone then worked fine in the tablet.
    01-21-2012 12:06 PM