1. daisychopper's Avatar
    So I've been trying to install a custom recovery on my a500 so I can get some sweet ROM action, but it hasn't been going very smoothly. I do have 4.0.3, rooted.

    First, I tried to flash twrp via the GOO-manager, but that didn't work. It said it downloaded and installed, but it never rebooted. When I tried to boot into recovery myself, it just showed the dead android with the red exclamation point. So I guess I borked the stock recovery.

    Then I tried to flash CWM, via the Play Store app (can't recall the name), and that one says I need the ICS Bootloader, which I guess is why trying to flash twrp without it borked my stock recovery.

    So now I'm trying to flash the ICS bootloader, but I can't get past the Acer APX Mode step. I tried both the Afterota program and the Blackthund3r program, and at some point each one requires the device to be booted into APX Mode. My tablet goes into APX mode no problem (green Acer logo, "Acer Iconia A500 APX Mode" in the top left), but then nothing happens.

    Can anyone help?
    11-04-2012 12:07 AM
  2. jlchavis0844's Avatar
    Your bootloader is completely borked. This happened to mae and I had to take it all the way back to completely stock honeycomb, reinstall, ect to get the correct bootloader.
    11-07-2012 03:00 AM
  3. scottsdca's Avatar
    How did you take it back to stock honeycomb? I am in the same boat as the OP. I rooted and got flashed roms when I first got this tablet but the screen went out right before the warranty ended and so I sent it in. It came back upgraded to ics. I currently have it rooted but can't figure out what to do next. Any help? I need easy instructions :-) Thanks.

    Sent from my A500 using Android Central Forums
    12-21-2012 03:01 AM
  4. Cellmeister's Avatar
    Try the stock method of reset via pin or the other method to attempt to restore it to stock. It may take several attempts.

    If that does not work, try to drain the battery completely dead & leave it dead for a day, then Recharge it fully without turning it on

    Be sure the light shows it is really completely charged up and let it stay on the charger.

    Then attempt the reset again,

    Hope that may help
    12-29-2012 01:13 PM

Similar Threads

  1. Can't flash custom recovery
    By zjaksn10 in forum Sprint Galaxy Nexus
    Replies: 3
    Last Post: 08-19-2012, 12:19 AM
  2. How can i flash stock recovery?
    By travisvick1996 in forum General Help and How To
    Replies: 1
    Last Post: 02-21-2012, 08:50 PM
  3. Can't flash Recovery
    By redhawk24 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-10-2011, 11:03 PM
  4. Tried flashing new recovery over old and can no longer get any...
    By shirleeey in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-18-2011, 12:38 AM
  5. Flashed Clockwork Recovery, now can't get back to Thunder Recovery
    By SuperECS in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 06-15-2011, 02:44 PM