1. mimshimaro's Avatar
    I got the tablet from my brother, but he forgot the unlock pattern. We've tried with the email but it didn't work either, so I decided to do the hard reset. I pushed the volume(-) + power and flicked the screen lock switch, all I got was the screen that said a line of something regarding to USB bootload and stuck there forever. Then, I tried volume(+) + power and flick the switch. I got the picture of dead android robot with red triangle and exclamation mark then it restart to the login screen.

    So I tried several times playing with the volume down method since I saw from a web board that the dead android thing is the message telling me that I should press on the volume(-) instead of the (+). I finally get something that said "deleting data...", then it threw me a red message saying "Unrecoverable bootloader error (0x19000008)". After that time, it never reaches the login screen ever. It get stuck at the black screen that said "android".

    Please help. What should I do?
    01-27-2013 04:46 PM
  2. Tex_Norseman's Avatar
    if you have a booing problem, maybe perform an exorcist?
    09-25-2013 08:41 PM

Similar Threads

  1. Gmail Problem, please look
    By Jonross in forum Motorola Droid X
    Replies: 10
    Last Post: 08-05-2010, 09:37 AM
  2. Weird MMS problem - please advise
    By random_robbi in forum HTC EVO 4G
    Replies: 11
    Last Post: 07-28-2010, 01:07 PM
  3. USB Problems, PLEASE HELP!!!
    By rob989_69 in forum AT&T Captivate
    Replies: 2
    Last Post: 07-25-2010, 09:53 PM
  4. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 11:37 PM
  5. since upgrade major problems please help
    By naenaek22 in forum HTC Droid Eris
    Replies: 5
    Last Post: 05-23-2010, 04:56 PM