1. hanielserrato's Avatar
    I need urgent help. My son was playing on my moms a500 and it ran out of battery. She hooked it up to the power chord and tried powering the tablet on. She says that it only got to the Acer logo and that it turned off. After that we have not been able to turn this thing back on again. It powers on and the led on the power button turns amber. I have to hold the power button for about 5 seconds and then it turns on. Nothing on the screen, or vibration. I've been following a couple of threads and have come to the conclusion that it is stuck on apx mode. I have no backups to get the cpuid from so I have tried using ubuntu to retrieve.

    A guide I followed asked to install GCC, lsusb, libusb-1.0.x, libusb-1.0-dev. I downloaded the package folders but have no idea how to install on ubuntu. I'm very stuck and dont know if I have the correct versions of the asked programs. I really appreciate any help that is given.
    01-09-2014 01:54 PM

Similar Threads

  1. HTC One - HELP! MALWARE going to droidresearchapp.info
    By Chris_Page in forum Android Security Talk
    Replies: 14
    Last Post: 02-20-2014, 12:24 AM
  2. HELP rooting my S4 and enable wifi
    By tlp560 in forum Sprint Samsung Galaxy S4
    Replies: 13
    Last Post: 01-13-2014, 08:16 PM
  3. Sprint LG G2, and email, Please Help?
    By Tahoe-Runner in forum Sprint LG G2
    Replies: 6
    Last Post: 01-11-2014, 02:59 PM
  4. PLEASE HELP?! How to unlock Galaxy Note 2
    By staysha921 in forum General Help and How To
    Replies: 2
    Last Post: 01-10-2014, 10:11 PM
  5. Restart Loop Help
    By celeadyne in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 01-10-2014, 09:47 AM