1. Fungii's Avatar
    Seen this elsewhere on this issue, but can't find anything. The device shuts down on its own, and caught it restarting itself for no reason. It's mildy annoying, as I have no idea what the cause is, and every suggestion people have said from what I read is all conjecture and speculation. Anyone else experiencing this issue and find a fix for it or at least offer some insight to this? Might get a replacement device and see if that works or just go with an Asus Transformer which is a shame because I love the Acer but I only see this reboot/shutdoen thing only getting worse in the future.

    Sent from my A500 using Tapatalk
    06-02-2011 10:54 PM
  2. reconboy's Avatar
    I have seen the issue of the device rebooting on its own, but usually it was a widget that I was using but even after removing said widget it still has rebooted once or twice with nothing being done to it. I have noticed this more since that nice little update Acer sent out.
    06-03-2011 07:03 AM
  3. Fungii's Avatar
    Can anyone confirm this is a software issue? Would hate this to be a hardware issue.

    Sent from my A500 using Tapatalk
    06-03-2011 07:25 AM
  4. CubanoRafter's Avatar
    Haven't experienced it yet and I do have the latest ota update. I am not using an sdcard yet...
    I used to get random reboot when I had a defective card on my phone and certain apps installed on my card. Can you do a factory reset and see if you still experience this? Also removing the sdcard if you have one?
    06-03-2011 09:46 AM
  5. Myronbg's Avatar
    I get similar issues from it doing a full power off (not just sleep) which is a real PITB as the reboot takes a 15 second button hold for it to start the reboot & the on / off from sleep. There's probably a simple answer but I haven't found it yet.
    06-03-2011 04:51 PM
  6. quadcam#CB's Avatar
    Not having any reboot issues on mine at all & I have a 16g sd installed. I did hear someone was having issues with the iconia weatherbug installed, problem went away after removing weatherbugggg.
    Installed the update last week, no problems.
    Someone else reported issues with a 32g sd card
    That's all I have
    06-03-2011 04:54 PM
  7. Myronbg's Avatar
    Interesting! I have the weather bug, which I don't need, so it's going to bugsville.
    06-04-2011 12:01 AM
  8. Fungii's Avatar
    mm maybe we can narrow it down. I'm using a 16gb sdcard. Which is working fine. But on a whim I removed the card and left the tablet alone, still reboot randomly or shuts itself down. Did a factory reset and left it alone with no apps installed but the default and still experience it. Is there maybe a power settings in a conf file buried somewhere within it we can edit or look at maybe? Might try in xda to see what those guys know.

    Sent from my A500 using Tapatalk
    06-04-2011 01:24 AM
  9. Fungii's Avatar
    In case anyone was wondering, the general consensus over at xda is that it is the tegra2, as multiple devices with tegra2 is experiencing this issue as well (gtab2, xoom, etc). Someone suggested turning lockscren off as a work around and so far so good, let ya know if issue crops again. Or course this is all speculatiom and to be honest no one really has a definitive answer as to the reason these devices experience this. : (

    Sent from my A500 using Tapatalk
    06-04-2011 06:15 AM
  10. bawboh86's Avatar
    It's in testing you say this. I have had no issues with my Iconia, my friend with a Xoom has had no reboot issues, and my sister with an Atrix has no issue either. Then again, we may just be lucky. Oh, and none of us lock our screens in position. I'll keep an eye on it nonetheless. It's quite disturbing that this is an issue at all.
    06-04-2011 07:32 AM
  11. Myronbg's Avatar
    One day isn't a trend, but since I uninstalled weather bug my two issues: (1) full power off and, (2) cycle to the home page and back have been resolved. Maybe its called "bug" for a reason!
    06-04-2011 07:07 PM
LINK TO POST COPIED TO CLIPBOARD