1. bawboh86's Avatar
    I am getting nothing from my hdmi micro when I hook it up to my television. I'm using a cable that I have tested and works. I read somewhere that it could be caused by the update, so I did a factory reset, but it did no good, as the build number is still that of the update (1.141.01_COM_GEN1). I called Acer and feel like I got a BS answer (the lady on the phone said that it was because the cable was for 1080p and that the tablet doesn't support that but will in a future update that is coming out soon).

    I wanted to get some thoughts on the matter before I exchanged the tablet.
    06-20-2011 08:15 PM
  2. reconboy's Avatar
    I run hdmi all day long at work with the latest update from Acer with no problem and if the cable works fine on another mobile device, then it sounds more like an issue with your hdmi port on your tab. Just a question about your tablet though.... is a male terminal loose on your tab?
    06-20-2011 09:09 PM
  3. bawboh86's Avatar
    Very slightly. Not much, but enough to be noticeable.
    06-20-2011 09:30 PM
  4. reconboy's Avatar
    Then I would probably call Acer back and advise them you need an RMA number due to a defective unit. That is a bit of an issue with the Micro HDMI connectors, their so small they tend to come loose pretty easy.

    Also when you connect the cable to the unit if you slightly move the cable around does it become recognized?

    As far as Acer tech excuse for the 1080p is laughable considering the HDMI cables are capable for both 720p and 1080p which sounds like she needs more script training....
    06-21-2011 08:05 AM
  5. bawboh86's Avatar
    I couldn't get it recognized. Tried it when you asked about the wiggle. I exchanged it at Target. This one has no wiggle, and still getting nothing from hdmi, granted, my cat has been messing with the cables. Going to take the cables with me to my friend's place and try them with his Xoom just to make sure the cat hasn't hosed them up...
    06-21-2011 08:33 AM
  6. bawboh86's Avatar
    Okay, tested the cable with my friend's Xoom on a monitor at work. The cable works, but so does my tablet. It's something to do with my T.V., although, I tested all ports with my PS3 last night and they all work, so not sure what it could be. I'm going to figure it out from here, though. Thanks for the help, recon!
    06-21-2011 09:21 AM
  7. reconboy's Avatar
    Not a problem , but with your TV try doing a system reset.. I know its a PITA to do but it maybe just something hanging up on it.
    06-21-2011 09:37 AM
  8. ashram's Avatar
    I know my iconia will not display anything when going through my hdmi switch... so it is a bit picky

    Sent from my A500 using Tapatalk
    06-22-2011 12:37 PM
  9. bawboh86's Avatar
    Well, mine seems to work on everything but my TV. And I'm having to call RCA to help me with that, since I can't seem to get it to do a system reset. Left it unplugged for about 20 minutes last night and nothing had changed.

    Other than my TV, though, it works on everything else I've tried it with. Haven't had a chance to try the projectors at work, but going to do that tomorrow. I'll post vids if it works.
    06-22-2011 01:06 PM
  10. reconboy's Avatar
    I am currently using the tab connected to a Dell M210X HDMI projector and working GREAT!
    06-22-2011 01:30 PM
  11. rideinthewaves#AC's Avatar
    i'm trying to hook it up to my alian laptop but nothing happens is there a program i need to download to make it work?
    06-28-2011 10:10 AM
  12. mviars's Avatar
    See if there is any firmware updates for your TV. Yes these days our TV need updating just like our phones, tabs & computers.
    07-22-2011 12:57 AM
  13. cmarkham62's Avatar
    I only get 720, I have all updates installed including the recent wifi fix. I thought the 3.1 update was suppose to give us 1080... any ideas?
    07-22-2011 04:33 PM
LINK TO POST COPIED TO CLIPBOARD