1. Cam the Lopunny's Avatar
    PHONE: Alcatel One Touch Fierce XL

    This morning, I woke up to find that my phone shut off while I was sleeping. No problem, it's died in my sleep before, but I just wanted to make sure. I held down the power, and sure enough, it turned on. But to my dismay, it started going into the boot-loop cycle.

    I tried everything. Going into Android System Recovery and factory resetting, then wiping the cache, and nothing worked. Finally my friend told me to put an update onto my SD card, which I did, but for some reason, there was no option to install the update from the SD card/external device.

    --------------------------------------------------------------------------------------------------------------------------
    Android system recovery <3e>
    LMY47V release-keys

    Press the volume key to select,
    press the power key to confirm.

    reboot system now
    wipe data/factory reset
    wipe cache partition
    power down
    --------------------------------------------------

    (Android mascot with chest open with "!" triangle above him with "No command." written under him)
    --------------------------------------------------------------------------------------------------------------------------

    That was exactly what was on my screen. I hadn't rooted my phone prior, but I did enable Developer Mode and Debug Mode a month or so before this all happened.

    If anyone has a solution to this, please, please tell me what it is. I'm on the verge of having a mental breakdown because I can't fix it.
    07-18-2017 09:39 PM
  2. jasonandrews25788's Avatar
    the easiest way to solve this is by flashing a whole new rom.
    07-19-2017 01:34 PM
  3. Cam the Lopunny's Avatar
    Well, how do I do that?


    If it involves using an SD card to put the ROM onto my phone and downloading it through Recovery mode via "download content via SD card" (or something like that), once again, my phone doesn't have that option. If you looked at what my phone said specifically on the Recovery mode screen, you would know that.
    07-19-2017 06:05 PM

Similar Threads

  1. First 600mhz phones on T-Mobile?
    By Premium1 in forum General News & Discussion
    Replies: 2
    Last Post: 07-19-2017, 02:04 PM
  2. Why does my zre majesty shpw up as stack phone in google accounts
    By kelley Greenwood in forum General Help and How To
    Replies: 1
    Last Post: 07-19-2017, 12:06 AM
  3. Replies: 1
    Last Post: 07-18-2017, 11:35 PM
  4. why I can't make a mobile phone call?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2017, 09:59 PM
  5. Replies: 1
    Last Post: 07-18-2017, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD