1. slime time's Avatar
    Hello, this is my first time posting here. I've been looking on other forums and people have similar issues but I haven't been able to find an answer to my problem.

    I own an Alcatel Onetouch Idol 3 5.5, I've had it for 2 years now. My phone has been absolutely fine, until a system update that happened around 2-3 weeks ago. Not only did I get tons of bloatware installed on my phone that was uninstallable, but I also began getting this issue with the charging.

    When I plug in my phone it suddenly shuts off. When this first started, I was able to turn it on again and it would charge normally. When it began to get worse, I did a whole reset of my system to see if that would fix anything. It did for a few days, but then went back to the same issue.

    I looked up online and found that people said to use the default charging cable. I was not using the default cable since it couldn't clip into the phone anymore and would slide out.
    Using the original cable again, it seemed to be going fine for about a day, I could plug it in and it would charge normally, but then the issues began happening again on just a random charge. I also tried with another cable, it did the same exact thing.

    Not only does it turn off when it's charged, but when I turn it on after it shuts off, it says the phone has 0% battery, but doesn't have a low battery warning. When I try to plug it in, it won't say it's charging, and it doesn't shut off. My phone works normally in this mode, but if it actually reaches real 0% then it abruptly shuts off rather than warning me or doing the shut off animation.

    The only way to see my actual battery is to let it charge when it's completely off. The phone runs normally when it's turned on, and the battery doesn't drain incredibly fast or anything. But plugging it in once it's low will cause the phone to shut off again.

    I was wondering if this is a problem with my battery and if I should replace it? Or is this something else?
    02-03-2018 02:59 PM

Similar Threads

  1. Why is 011 being added to my Samsung J320V calls?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-10-2018, 05:38 PM
  2. LG K8 2017 stuck in Fastboot mode
    By 16Patriot in forum Ask a Question
    Replies: 0
    Last Post: 02-03-2018, 02:08 PM
  3. Replies: 1
    Last Post: 02-03-2018, 01:30 PM
  4. Lgk8 My phone stuck in fast reboot mode !
    By Rissa4848 in forum Ask a Question
    Replies: 0
    Last Post: 02-03-2018, 01:30 PM
  5. Can i use android auto without pluging it in each time
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-03-2018, 01:09 PM
LINK TO POST COPIED TO CLIPBOARD