1. me just saying's Avatar
    strange problem. I have several bulbs alexa which tends to claim not responding or no such bulb exist. This includes GE and Hue bulbs. All bulbs are connected to the hue bridge

    1. They work with google home with no problems
    2. I can dim them in the alexa app but not turn them on/off in the app.
    3. I can turn them on/off with the command turn on all hue bulbs.
    4. I have a total of 26 bulbs so it is well below the hue bridge limit
    5. No problems accessing the bulbs in the hue app.

    To note - the ge bulbs was connected to the wink hub a few weeks ago and there was no problems. I moved them to the hue bridge to simplify my system.

    any thoughts would be appreciated.
    03-01-2020 02:29 AM
  2. thejesse's Avatar
    How long has it been happening? I've had a similar problem a couple times with a switch connected to Samsung Smartthings. In my case Alexa could turn the switch on/off but would announce the switch was not responding. I don't know the cause, but in both instances it resolved itself after a day or so.
    me just saying likes this.
    03-01-2020 02:18 PM
  3. me just saying's Avatar
    It has only been happening a couple of weeks since the switch from wink to hue bridge. as far as what is happening with you, the same happens every once in a while too but I usually ignore it since it still does what it suppose to.
    03-01-2020 03:35 PM
  4. me just saying's Avatar
    just to update

    I forgot I also had wink installed on a couple other devices I no longer use. I turned on of them on to check something just before the problems started. I went through all the old devices and made sure wink was cleared of all bulbs and uninstalled the app. so far everything is working like they should - knock on wood.
    thejesse likes this.
    03-04-2020 03:43 AM

Similar Threads

  1. Do not buy Samsung phone?
    By Peter Scooze in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 16
    Last Post: 03-03-2020, 07:39 AM
  2. Replies: 1
    Last Post: 03-01-2020, 09:58 PM
  3. Replies: 2
    Last Post: 02-29-2020, 02:41 PM
  4. My GPS with Android 9 does not work
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-29-2020, 11:41 AM
  5. Replies: 4
    Last Post: 02-28-2020, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD