1. AC Question's Avatar
    I have an Amazon Fire Phone and the copy/paste function has worked fine until recently. Now, I can still go through the motions of copying text, but every time I press paste, the same line I copied weeks ago is the only thing that shows up. This occurs in all apps on my phone that allow typing. I have tried to clear the cache everywhere I could think of. Under my apps settings, the only entry for a clipboard is shown to be empty. I'm not sure how get it working again and the previous posts for this issue appear specific to Samsung devices or Google Chrome. I have neither. Any suggestions would be appreciated.
    05-11-2016 07:22 PM
  2. nahoku's Avatar
    Have you gone into your clipboard to see if there's anything there after you've cleared the clipboard apps? I don't own your phone, but does the keyboard have clipboard access. You might try there to see if you can delete the contents.
    05-11-2016 09:43 PM
  3. Rukbat's Avatar
    The clipboard isn't usually user-accessible. Install Clipper - Clipboard Manager and you can choose what you want to paste from its internal "clipboard".
    05-12-2016 12:01 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2016, 05:26 AM
  2. The ultimate Android phone audio benchmarking thread
    By Jerry Hildenbrand in forum Hardware Hideaway
    Replies: 3
    Last Post: 05-12-2016, 12:31 PM
  3. Quick question about Android wear version on the phone vs watch
    By json405 in forum Android Wear / Wear OS
    Replies: 1
    Last Post: 05-11-2016, 06:56 PM
  4. Replies: 1
    Last Post: 05-11-2016, 06:25 PM
  5. My Droid Turbo keeps rebooting itself
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-11-2016, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD