1. AC Question's Avatar
    I am trying to download the nook app to my kindle and it says it requires android 4.1 and up. My kindle is Fire HD 8.9 2nd generation. I would like to get the nook app on it.
    Help!
    10-29-2015 01:54 PM

Similar Threads

  1. Why am I not getting connection to my cellular network.??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-29-2015, 05:58 PM
  2. Replies: 1
    Last Post: 10-29-2015, 05:52 PM
  3. Why is my Note 5 randomly trying to connect to Wifi?
    By fordhamtroll in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 10-29-2015, 04:43 PM
  4. My root is gone?
    By Tyler Isabell in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 10-29-2015, 01:20 PM
  5. Moto 360 (2nd gen) crown
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-29-2015, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD