1. Super user1's Avatar

    I only got this tab 1 week ago and it updated, so i looked to see if i could downgrade and couldn't find an answer, so i made this video showing how i did it and how to use root junkys tool to root and install google play store, hope this helps.
    this is a good link to drivers also.
    https://androidmtk.com/download-mini...-fastboot-tool
    12-05-2016 02:32 PM
  2. Super user1's Avatar
    hi guys ive done an update to that video now on how to install a custom rom, hope you like it.
    12-08-2016 03:52 AM
  3. flavio83's Avatar
    Hello,

    I want to downgrade and install Nexus ROM in my fire HD 8 6th generation with 5.2.3 software. It's the same?
    12-11-2016 07:12 AM
  4. Joe Bonhage's Avatar
    Damn. Bricked mine. I believe it's in a recovery loop. I can hear it come up on my pc and then goes away.
    12-16-2016 01:52 AM
  5. Super user1's Avatar
    no dont do that on yours
    12-16-2016 08:19 AM
  6. Super user1's Avatar
    theres been an update in the last few days so you might have been on the wrong fw to start which will brick it
    12-16-2016 08:21 AM
  7. hansgutentag's Avatar
    Is there any way to recover from brick?
    12-16-2016 09:29 AM
  8. Super user1's Avatar
    Is there any way to recover from brick?
    Depends when you say brick and how much code you know, have you tried the obvious stuff first i.e. try recovery etc again.
    There's a post on xda on how to unbrick if your on 5.1.2 but it's very in-depth
    12-16-2016 09:33 AM
  9. brandonlturner11's Avatar
    Does this work on Fire HD10 5.3.2.1?
    01-07-2017 04:15 PM
  10. Trailblazer4's Avatar
    I went through the entire process successfully, and selected the TWRP option in superuser instead of normal. Now I have lost root access. Kingroot keeps coming back with the root access not available, Get now. I keep trying, and it returns to the same thing. I tried uninstalling it, and it has been stuck on removing root access, please wait. I waited for over 30 minutes. I force restarted the tablet, and still the same result. I go into kingroot and keep getting the root access not available. I also ran supertool, and reinstalled Kingroot, and still no go. But at least the device isn't bricked.. Hate spending this much time on something, and I'm still right back where I started. Any thoughts??
    01-08-2017 06:28 PM
  11. dowelman's Avatar
    Did you ever get that sorted? Mine seems to be stuck in that same loop.
    nothing comes up on the screen of the tablet.
    01-13-2017 10:20 AM

Similar Threads

  1. Why are my apps and YouTube automatically-pausing?
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 12-11-2016, 01:36 PM
  2. Replies: 7
    Last Post: 12-07-2016, 01:43 PM
  3. How to unpin the Weather channel ap from my samsung s5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2016, 02:41 PM
  4. Where do I go to find deleted apps
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2016, 02:09 PM
  5. Replies: 0
    Last Post: 12-05-2016, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD