1. vita69's Avatar
    I tried to root the kindle fire and finally got everything working right. But when I download the go launcher it kept freezing. So I deleted the go launcher from the computer and now its been stuck on the stupid load up screen for hours. What do I do next?? My computer wont recognize it and I'm not very computer illiterate, so I'm not sure what the next step would be. Any help would be appreciated!
    01-15-2012 08:09 AM
  2. GBH2's Avatar
    Try doing a reset - hold the power button for 20 seconds.
    01-15-2012 07:49 PM
  3. WillysJeepMan's Avatar
    Try doing a reset - hold the power button for 20 seconds.
    That will not work.

    The OP will need to connect his/her PC to the KF via ADB. If the computer isn't "seeing" the KF, then there are a few manual steps required to get it recognized.

    I ran into this same issue when I accidentally installed an old version of the Go Launcher. After many hours of troubleshooting, I managed to rescue my KF from the "brickyard", but I've been warning people ever since that the KF is more delicate in terms of boot looping and other near-brick symptoms than the nook color is, so proceed with caution.
    01-16-2012 02:55 PM
  4. vita69's Avatar
    what are the steps needed to get the computer to recognize the kf? That's the part I'm stuck on now.
    01-28-2012 07:45 PM
  5. Maniya Mckinney's Avatar
    if u hold it down for about 20 sec it will work not a joke just did mine and its back to normal
    04-16-2013 02:41 PM
  6. HeisenbergXX's Avatar
    are these tablets worth repairing? i bought one off a yard sale for 10 bucks. The screen has no cracks at all, the corners have a little damage, it has been tampered with , but everything in the inside is in the same place, i think someone just tried to open the shell. IT DOESN'T TURN ON. I've tried charging it with an iPad charger, no luck , for 2, 3, 4, hours still no luck. Any Help?
    04-19-2013 09:06 PM
  7. SkipF's Avatar
    IF the KF is bricked in a powered mode, then you may be able to re-boot when the battery dies.
    I sometimes can't wait, so I've popped mine open, starting at a corner, and working around
    the back until it lifts off. Then I've disconnected the battery, and re-booted.
    If the KF is not taking a charge...I'd find a working one, CHARGE that battery, POP it
    open AFTER it is charged, and SWAP batteries with the DEAD one. See IF you can
    charge YOUR battery in the OTHER KF, and if your KF will now boot.
    Even IF all you get out of a $10 KF is a battery, that's still a GOOD find.
    I'm running Chameleon 4.2.2 right now on mine, and lovin' every minute!!!
    04-30-2013 06:42 AM
  8. HeisenbergXX's Avatar
    How can you tell if the KF Motherboard is Fried, or if the unit has water damage? I don't know anyone with a KF. The last thing i want to do is to send it in for a repair. I don't know of any place that sells batteries for this tablet.
    04-30-2013 03:01 PM
LINK TO POST COPIED TO CLIPBOARD