1. JCSDROID's Avatar
    I went through the process of installing FFF and Teamwin to my kindle fire, and then successfully ran Jelly bean 4.2.2 and cm10. Everything looks to be working except I cannot access my kindle fire though the USB now. It is detected, but as a unspecified device. Ive tried running different drivers but none look to be working. When I let my computer detect what drivers could work on the device it selected android interface drivers, they installed properly, but even then I cannot access the kindle fire through USB.

    I would like to charge my device using the computer instead of wall charger all the time and just able to access through the computer. If anyone has tips on what I can do to get this to work properly it would be appreciated.

    07-06-2013 01:47 PM
  2. JCSDROID's Avatar
    Solved...I did not check USB debugging under settings. It will now connect to the computer.
    07-06-2013 05:37 PM

Similar Threads

  1. ASUS TF700 upgrade to Jelly Bean ?
    By oldhifi in forum ASUS Transformer Pad Infinity 700
    Replies: 8
    Last Post: 07-30-2014, 06:12 AM
  2. No usb network settings.
    By unitedflow in forum HTC One M7
    Replies: 6
    Last Post: 09-24-2013, 08:25 AM
  3. Need external usb wifi adapter...suggestions?
    By Cloverthyme in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 09-01-2013, 02:43 AM
  4. Jelly Bean Notification Bar
    By SASavva25 in forum General Help and How To
    Replies: 0
    Last Post: 07-05-2013, 08:53 AM
  5. Kindle Fire Hd 7" best tablet
    By Shyam Shop in forum Amazon Kindle Fire
    Replies: 0
    Last Post: 07-04-2013, 05:40 AM