1. mordecai305's Avatar
    I attempted to install cyanogenmod 12 unofficial on my kindle fire 1. I flashed twrp using fastboot and wiped the kindle. TWRP cant mount anything except cache and wont flash any .zip files (original stock, cyanogen, etc.). I have tried mounting in the mount section of TWRP and still wont mount. I have tried many versions of TWRP and all have the same result. I have searched and i cant find a download of clockworkmod for it.

    PLEASE HELP
    -Very Frustrated
    12-28-2015 09:02 AM
  2. Golfdriver97's Avatar
    12-28-2015 09:34 AM
  3. mordecai305's Avatar
    I saw that- the download links are broken
    12-28-2015 10:03 AM
  4. mordecai305's Avatar
    Okay, so i found a download link to CWM touch 5.5.0.4 and flashed it in fastboot. CWM wont open from fff.
    12-28-2015 11:02 AM
  5. Golfdriver97's Avatar
    No sure what else to suggest. Can you flash the stock images in fastboot?
    12-28-2015 04:27 PM
  6. mordecai305's Avatar
    I tried to but i think I did it wrong. How do you flag over fastboot? I bought a cable over the holiday weekend so I have one now.
    01-01-2016 07:56 PM

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2015, 08:59 AM
  2. Replies: 2
    Last Post: 12-29-2015, 02:05 AM
  3. Help remove pop up ads on Android device?
    By Gigaparsec in forum General Help and How To
    Replies: 1
    Last Post: 12-28-2015, 09:48 AM
  4. Replies: 0
    Last Post: 12-28-2015, 08:13 AM
  5. Help. Samsung tab e lag on clash of clans
    By clashlag in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2015, 05:07 AM
LINK TO POST COPIED TO CLIPBOARD