04-18-2019 04:44 AM
79 1234
tools
  1. htcrazy's Avatar
    Photos not going to Photos app here. They are going to 3rd party apps like Quickpic I use. I suspect Google will update the Photos app shortly.
    04-05-2019 01:56 PM
  2. ptkelly's Avatar
    I use Snapseed. I get a different screen when I go into Snapseed now and it shows "recent" photos. Some of the "recent" photos are from January and February. If I asked to see Google Photos it they stop with April 3rd.

    Edit: I just tried Google Photos on my Chromebook. The photos stopped on April 3rd there, too. Apparently, the problem is in the most recent Google Photos update and not the beta for Android Q.
    04-05-2019 02:09 PM
  3. KillerQ's Avatar
    Using Q2 here.... No major issues at all. The only thing I've noticed is that FB messenger bubble heads lose focus, but that's extremely minor
    04-05-2019 02:53 PM
  4. Mike Dee's Avatar
    Photos not going to Photos app here. They are going to 3rd party apps like Quickpic I use. I suspect Google will update the Photos app shortly.
    This was posted in the beta thread


    If you allow Permissions to Photos and Videos for both Camera and Google Photos it fixes the issue.
    cbreze and strikeIII like this.
    04-05-2019 03:01 PM
  5. cbreze's Avatar
    This was posted in the beta thread


    If you allow Permissions to Photos and Videos for both Camera and Google Photos it fixes the issue.
    Thanks Mike, seems to have fixed it for me. Funny tho I had that enabled on Pie.
    04-05-2019 03:13 PM
  6. htcrazy's Avatar
    This was posted in the beta thread


    If you allow Permissions to Photos and Videos for both Camera and Google Photos it fixes the issue.
    Thanks, Mike. This just started with Beta 2. Your suggestion worked. I should have realized that each new beta might reset the permissions.
    04-05-2019 04:16 PM
  7. Mike Dee's Avatar
    Thanks, Mike. This just started with Beta 2. Your suggestion worked. I should have realized that each new beta might reset the permissions.
    @strikeIII is the one that posted the solution in the other thread. I just passed it on.
    strikeIII likes this.
    04-05-2019 04:58 PM
  8. strikeIII's Avatar
    @strikeIII is the one that posted the solution in the other thread. I just passed it on.
    Thanks. Bookmarked this discussion.

    I found that info when I was about to report the issue in the Feedback app that gets installed when you use the Beta. There's some other useful info in there as well.
    04-05-2019 05:11 PM
  9. emadhussien's Avatar
    Google photos seems broken with beta 2. New photos i take with the camera are not showing up in the photos app and you also can't access photos in your device folders from photos.

    I guess this should be expected since Google said some media apps are not working with beta 2.

    I finally found a 100% working fix for the issue. please check my latest video to see a step by step guide:
    04-06-2019 08:06 PM
  10. Mike Dee's Avatar
    I finally found a 100% working fix for the issue. please check my latest video to see a step by step guide:
    If you read a few posts up you will see the fix was posted

    "If you allow Permissions to Photos and Videos for both Camera and Google Photos it fixes the issue"
    04-06-2019 08:08 PM
  11. emadhussien's Avatar
    Yes I did that and it worked for a while and then returned back again and no matter how many times I try to deny and re allow the access it doesn't work so that's the fix that works for good.
    04-06-2019 08:11 PM
  12. emadhussien's Avatar
    This mainly a fix for deleting the photos try to delete a photo and see if you are impacted with the issue
    04-06-2019 08:18 PM
  13. ptkelly's Avatar
    New photos were not being added to my phone or to Google Photo. I could find the photos in a file called camera but they wouldn't move. I did the fix recommended and the problem was solved. I checked on deleting photos. I'm having no problems deleting photos.

    Other than Google Photos, Android Q has been quite trouble free for me. I have no games on my phone, no social media, and the few corporate apps I have, such as one to check my electrical utility account, are working fine.
    04-07-2019 07:51 AM
  14. elvee68's Avatar
    Google photos looks correct in Dark mode on Q Beta 2.Android Q Beta 2 discussion-screenshot_20190407-095019.jpg
    04-07-2019 08:54 AM
  15. Kottenkabdy91's Avatar
    My Google widget doesn't work. I can pull it up and type in a search item but it won't pull up predictive search items. Also when I go to click the search button, it will not respond.
    04-08-2019 05:33 PM
  16. anon(10092459)'s Avatar
    I've come to the conclusion that Betas are STILL not for me. I think I only find UI interesting once it's fully baked and can see the philosophy behind it.

    This Q beta has been interesting, but I think I'll resign and wait until August for the finished product.
    04-08-2019 08:32 PM
  17. KillerQ's Avatar
    All the camera lag and shutter lag that I have experienced since day one with my 3XL is 100% solved with the new Q Beta 2.... It's amazing!

    The only real bug I've encountered is that none of my video editing apps can recognize videos on my phone. That is, when I want to add a video clip I took on my camera, the editing app will see the folder (and even show a thumbnail of the videos within the folder) but when I click on the folder, it thinks that the folder does not contain media and it shows it as empty.

    I have installed three or four different video editing programs and they all act the exact same way. I have a feeling that it's some sort of new permission that's unchecked somewhere within that new Q settings. Any ideas?
    04-08-2019 11:17 PM
  18. Joltcola1234's Avatar
    If you read a few posts up you will see the fix was posted

    "If you allow Permissions to Photos and Videos for both Camera and Google Photos it fixes the issue"
    Thanks for the video. Way too much work for me though to get Photos working. I'll wait for the next beta and see where we are at.
    04-09-2019 12:08 AM
  19. Mike Dee's Avatar
    Thanks for the video. Way too much work for me though to get Photos working. I'll wait for the next beta and see where we are at.
    You're always welcome but I didn't post any video....lol
    04-09-2019 12:07 PM
  20. Rukbat's Avatar
    Well, so much for beta for me. I was getting constant Google Play Services FCs (on a Pixel 2)so I rebooted. That didn't fix it, so I reflashed beta 2.

    It went fine until the terminal disappeared and I was left in the bootloader, but fastboot devices just waited for a device. I restarted (normally - Start) and it restarted in the bootloader, in slot b. The computer still didn't see it. Still in slot b. Since the computer doesn't see it (yes, I tried different ports, different cables), I can't change the active slot to a. But slot b is unbootable.

    So I RMAed it, and the new one should be arriving today - and it stays on Pie until Q is released. There's nothing wrong with using my Note 3 as my daily driver, but that's not what I paid $800 for.
    04-10-2019 08:44 AM
  21. KillerQ's Avatar
    Well, so much for beta for me. I was getting constant Google Play Services FCs (on a Pixel 2)so I rebooted. That didn't fix it, so I reflashed beta 2.

    It went fine until the terminal disappeared and I was left in the bootloader, but fastboot devices just waited for a device. I restarted (normally - Start) and it restarted in the bootloader, in slot b. The computer still didn't see it. Still in slot b. Since the computer doesn't see it (yes, I tried different ports, different cables), I can't change the active slot to a. But slot b is unbootable.

    So I RMAed it, and the new one should be arriving today - and it stays on Pie until Q is released. There's nothing wrong with using my Note 3 as my daily driver, but that's not what I paid $800 for.
    Will they get butthurt since it's in a beta, by chance?
    04-10-2019 09:00 AM
  22. Rukbat's Avatar
    They didn't argue, they just offered me advanced replacement or standard replacement - They send first or I send first. But I don't think there's anything they can do but replace the motherboard. If there were some way to get it to boot to a, or get it to talk to the computer, I'd fix it myself - I've brick this thing many times. But the computer doesn't even see a USB connection happening - the bootloader is that badly corrupted.
    04-10-2019 12:02 PM
  23. Nauga's Avatar
    New Beta 2 patch rolling out today, fixing issues with apps crashing on startup. All of 19MB large.

    Android Q Beta 2 discussion-screenshot_20190410-153935.jpg
    04-10-2019 02:42 PM
  24. Kizzy Catwoman's Avatar
    Downloaded patch. Not sure what it fixes though. Hope it makes some of my apps stop crashing.
    04-10-2019 08:24 PM
  25. Nauga's Avatar
    Hope it makes some of my apps stop crashing.
    Firefox still doesn't open on my 2XL, but everything else I've tried seems fine.
    04-11-2019 05:56 AM
79 1234

Similar Threads

  1. Updated to Android 10, can't answer calls
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 13
    Last Post: 08-01-2019, 09:54 AM
  2. How to disable Android update on Cat S41
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 05-18-2019, 03:08 PM
  3. Has anybody got the Android 9.0 pie update?
    By jlost in forum Sony Xperia XA2
    Replies: 2
    Last Post: 04-14-2019, 02:48 PM
  4. Android Auto crashes S10
    By DJJeffT in forum Samsung Galaxy S10 & S10+
    Replies: 8
    Last Post: 04-06-2019, 08:44 AM
  5. Replies: 0
    Last Post: 04-03-2019, 08:15 AM
LINK TO POST COPIED TO CLIPBOARD