Save big + get 3 months free! Sign up for ExpressVPN today

  1. toddddddd's Avatar
    Hello.

    For the past few weeks, when on Twitter, Youtube or Chrome apps, I'll be doing my stuff and then I get a quick flash on the screen that is a white window that then slides off to the right of the screen really quickly. It happens in about a twentieth of a second. If I'm watching a youtube vid, it minimizes the video to picture in picture. I've tried cleaning the screen and it happens even if I'm not holding the phone. In twitter or chrome, it just flashes. I've managed to capture the event and I've included a screenshot. Really it's just a white screen that comes up for some reason randomly. It seems to happen every couple of minutes.

    Thanks in advance for any suggestions.

    Android 11- Samsung s20
    Attached Thumbnails White Flash on Screen-screenshot_20210926-082128_video-player-002-.jpg  
    09-26-2021 08:59 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode and testing Chrome or YouTube (unless Twitter was preinstalled, you wouldn't be able to test that): https://www.t-mobile.com/support/dev...y-s20-ultra-5g. This will at least tell you if the problem is due to some app you installed vs something that was preinstalled or related to the system.
    09-26-2021 11:28 AM
  3. toddddddd's Avatar
    Thanks for the reply. Ok, so when I booted into safe mode and watched a youtube vid, after about two minutes it did it's little quick flash and minimized the video to picture in picture.

    So I guess that means it's something on the system, but I don't recall this happening prior to about 3 weeks ago.

    Hesitant to do a factory reset because I don't want to lose files etc.
    09-26-2021 01:39 PM
  4. mustang7757's Avatar
    Thanks for the reply. Ok, so when I booted into safe mode and watched a youtube vid, after about two minutes it did it's little quick flash and minimized the video to picture in picture.

    So I guess that means it's something on the system, but I don't recall this happening prior to about 3 weeks ago.

    Hesitant to do a factory reset because I don't want to lose files etc.
    It only happen in youtube videos?
    09-26-2021 05:11 PM
  5. toddddddd's Avatar
    Hi. It happens using any app I believe, but I really only notice it in YouTube, Twitter or Chrome because those are really about the only things I use for any extended period.

    Seems to happen maybe when the phone has been active for a couple of minutes. But again, I don't often stare at my phone for any extended period other than YouTube or Twitter so I think that's just when I notice it.
    09-26-2021 05:25 PM
  6. mustang7757's Avatar
    Hi. It happens using any app I believe, but I really only notice it in YouTube, Twitter or Chrome because those are really about the only things I use for any extended period.

    Seems to happen maybe when the phone has been active for a couple of minutes. But again, I don't often stare at my phone for any extended period other than YouTube or Twitter so I think that's just when I notice it.
    Check play store if apps need to be updated same with galaxy store
    09-26-2021 05:50 PM
  7. B. Diddy's Avatar
    It doesn't sound like it could be related to the S View screen (i.e., what shows on the screen when using the S View flip cover), but just in case -- any magnets near the phone? Are you using a case that might have embedded magnets?
    09-26-2021 06:24 PM
  8. mustang7757's Avatar
    It doesn't sound like it could be related to the S View screen (i.e., what shows on the screen when using the S View flip cover), but just in case -- any magnets near the phone? Are you using a case that might have embedded magnets?
    They using a S View case ?
    09-26-2021 06:26 PM
  9. B. Diddy's Avatar
    They using a S View case ?
    I don't think so, but I'm just wondering if the phone might be falsely reacting to what it thinks is an S View case.
    mustang7757 likes this.
    09-26-2021 06:38 PM
  10. mustang7757's Avatar
    I don't think so, but I'm just wondering if the phone might be falsely reacting to what it thinks is an S View case.
    Good suggestion let see .
    09-26-2021 06:39 PM
  11. toddddddd's Avatar
    Thanks for the great suggestions. I have just a pure rubber spigen case. I also tried it without a case, and the problem persists.
    09-27-2021 06:33 PM
  12. B. Diddy's Avatar
    Have you disabled any system apps or preinstalled apps?
    09-27-2021 08:02 PM
  13. mustang7757's Avatar
    Have you made sure all apps are up to date ?
    This might be issue with webview, try uninstalling its update
    09-27-2021 09:16 PM
  14. toddddddd's Avatar
    Not that I know of, but I could check. Not sure how.
    09-28-2021 06:13 PM
  15. toddddddd's Avatar
    I updated the few that weren't yesterday when you suggested that.

    I will look into uninstalling the webview update, whatever that means
    09-28-2021 06:14 PM
  16. B. Diddy's Avatar
    Android System Webview just got an update on my phone, so you might also try updating it in the Play Store first to see if that fixes the problem.
    09-28-2021 06:16 PM
  17. toddddddd's Avatar
    Tried a Webview update, but it says it's current.

    What do you think the odds are that a factory reset fixes this?
    09-28-2021 06:57 PM
  18. B. Diddy's Avatar
    Hard to say, since we're still not sure what's behind it. I agree with mustang7757, it's worth a trial of uninstalling updates to Android System Webview.
    mustang7757 likes this.
    09-28-2021 06:59 PM
  19. toddddddd's Avatar
    Thank you, yeah, I tried that. Problem persists.
    09-28-2021 07:11 PM
  20. mustang7757's Avatar
    Thank you, yeah, I tried that. Problem persists.
    You didn't let play store update it Automatically?
    09-28-2021 07:20 PM
  21. mustang7757's Avatar
    Also just thinking about it , do you turn animations off like in developer settings ?
    09-28-2021 07:24 PM
  22. toddddddd's Avatar
    I tried all you suggested, but to no avail.

    Thanks a lot for your help, both of you. I eventually just pulled the trigger on a factory reset and it seems to have (*knocks on wood) fixed the issue.
    mustang7757 and B. Diddy like this.
    09-30-2021 05:58 PM
  23. mustang7757's Avatar
    I tried all you suggested, but to no avail.

    Thanks a lot for your help, both of you. I eventually just pulled the trigger on a factory reset and it seems to have (*knocks on wood) fixed the issue.
    Ok hopefully that's all
    09-30-2021 06:23 PM

Similar Threads

  1. Missing features on S21 after switch from T mob to VZW
    By Moonman5185 in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 19
    Last Post: 10-04-2021, 02:33 PM
  2. How to remove the already uninstalled apps from the screens ?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2021, 08:03 PM
  3. Use volume keys for media message on screen.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-26-2021, 07:51 PM
  4. Missing features on S21 after switch from T mob to VZW
    By Moonman5185 in forum Ask a Question
    Replies: 0
    Last Post: 09-26-2021, 07:23 AM
  5. How much available memory on the 256?
    By Beth Hahn in forum Samsung Galaxy Z Fold 3
    Replies: 7
    Last Post: 09-26-2021, 05:47 AM
LINK TO POST COPIED TO CLIPBOARD