1. Logan Shae's Avatar
    I have the transform ultra and been having a lot of issues with it. I cant screen shot anymore with out a root, wifi constantly disconnecting since update, little things like that and they are really annoying me. I rooted a this model before but with a one click root that is no longer available. I switched to a htc evo but the screen shattered and had this spare ultra in the drawer that I am now stuck with. Tried odin, new version 4.43, and it couldn't find my phone. Put it in download mode, camera, vol down, power, but odin doesn't see it. Tried older version suggested on another forum, 1.85, and still doesn't see it. I have tried 10 different usb cords thinking that was the problem and nothing. Deleted and reinstalled odin programs, nothing. Computer sees it with the power on and plugged in so I don't think its my cords and it did update the samsung drivers when I plugged it in while it was on to enable debugging. At a loss. Someone help !
    01-20-2014 04:14 PM

Similar Threads

  1. Wired Tether for Root Users Kyocera Rise Public Mobile
    By 012anonymousxyz in forum General News & Discussion
    Replies: 3
    Last Post: 01-22-2014, 10:24 PM
  2. Long time lurker.
    By Nurocyon in forum New to the Forums? Introduce Yourself Here!
    Replies: 10
    Last Post: 01-21-2014, 10:39 AM
  3. 3.5G modem on Samsung Galaxy Note 10.1
    By djnanuatwork in forum Samsung Galaxy Note 10.1
    Replies: 6
    Last Post: 01-20-2014, 03:52 PM
  4. Maxx running 4.2.2 rooting
    By jjc103 in forum Droid MAXX Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 01-20-2014, 01:45 PM
  5. Guide to rooting, flashing roms, and all other modification
    By lexfrancis in forum General News & Discussion
    Replies: 2
    Last Post: 01-20-2014, 07:22 AM