1. sbudaj's Avatar
    After upgrading to ICS on my Pantech Element, the clock no longer updates.

    If I go into settings, and change from auto to manually setting the clock, it will change to the correct time for that minute.

    But it won't keep time after that.

    Any way to fix this?
    10-04-2012 10:12 PM
  2. alienhunter3's Avatar

    I just wanted to say that I'm having the exact same problem. After the upgrade, my clock isn't working. The system time will be correct, but the time being displayed by apps or on the task bar is wrong. Manually setting the clock set's the taskbar and clock widget, but then they are incorrect again immediately.

    Did you root your tablet after upgrading like I did sbudaj? I don't see how that could affect this, but who knows.

    10-05-2012 10:22 AM
  3. sbudaj's Avatar
    I did not root mine. I did call tech support and they said it is being reported by others as well. There is currently no fix. They said to try to clear the clock data and cache and reboot. I haven't tried that yet.

    By the way, not sure if this happened to you, but after the update, mine did not lose any of the apps or data. When it rebooted, it came up to my usual home page and all my apps, icons, and widgets were where they were before the update.

    The web page says everything will be wiped, but that didn't happen to me. Did it happen to you?
    10-05-2012 03:52 PM
  4. alienhunter3's Avatar
    That's how it went for me also. I lost nothing. A pleasant surprise, at any rate.
    10-17-2012 08:36 AM
  5. mtl_loudite's Avatar
    I have the same clock issue but I also have an issue with apps that won't update saying not enough space and mail crashes & browser are you guys having any of those issues?
    10-24-2012 09:51 PM
  6. sbudaj's Avatar
    I called tech support and the answer is to do a factory reset.

    I did it and it fixed the clock and memory problems.

    Good luck.
    10-24-2012 10:40 PM
  7. GB76087's Avatar
    I installed ICS last week. Everything worked great for the first five days, but now the clock is not updating. I've done the system reset, turning wi-fi on and off, turning automatic date and time on and off, nothing working yet. Internally, the clock is correct, just not the display.
    12-16-2012 04:40 PM
  8. delta7's Avatar
    This tablet is just garbage, I have the same issue.
    02-11-2013 11:46 AM

Similar Threads

  1. Pantech Element... Anyone else thinking shower mounted tablet?
    By lakedubvt in forum General News & Discussion
    Replies: 7
    Last Post: 10-25-2013, 11:08 AM
  2. Galaxy Nexus ICS - Alarm Clock bug
    By macleoda in forum Google / Samsung Galaxy Nexus
    Replies: 24
    Last Post: 01-03-2013, 01:04 PM
  3. Possible Alarm Clock bug
    By FearTheGhost13 in forum Verizon Fascinate
    Replies: 38
    Last Post: 01-13-2012, 08:10 PM
  4. Alarm Clock Bug in Myns Warm
    By cardude10 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 04-14-2011, 07:37 AM
  5. Clock bug??
    By leonffs in forum HTC EVO 4G
    Replies: 3
    Last Post: 12-29-2010, 08:13 AM