1. David Sinclair's Avatar
    Hey everyone, I need some help.

    I have recently bought a new tablet, Sanei N10 Delexe aka Ampe A10 shipped from Hong Kong, after a bit of playing around and rooting with unlockroot I have accidently deleted Google Services Framework. Now the play store keeps giving me a server error, gmail doesn't sync as well as other force close issues on google process's.
    I have tried reinstalling the google services framework which fails so now I am not sure what to do.
    I might add, this all started when I tried using youtube and it told me my tablet required google play services which failed to install, that's when I came to rooting the device.
    Any help will be appreciated.
    Running ICS 4.0.4
    12-29-2012 01:37 AM

Similar Threads

  1. Google Account Email Address is NOT My Gmail, Gmail App Issue
    By jdod in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 12-11-2012, 12:54 AM
  2. Google Play App issues
    By legion125 in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 08-26-2012, 06:54 PM
  3. Google+ and People app issue
    By MMcCraryNJ in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 01-14-2012, 11:20 PM
  4. Google Apps Issue on 3G
    By scoutconnor in forum Motorola Triumph on Virgin Mobile
    Replies: 1
    Last Post: 11-14-2011, 01:49 AM
  5. FaceBook App Issue that just started?
    By ridavid81 in forum Android Apps
    Replies: 18
    Last Post: 11-22-2009, 01:29 AM