1. LittleRattz's Avatar
    So I have a new 9'7" Android 4.0 Ice Cream Sandwich Tablet and I was able to store things like audio and movies on it. I installed some apps, including Documents to Go. I tried to put some documents on it but now the USB Storage will not work one bit. I tried changing USB Ports but then it said it is not installing properly. I have tried using the de-bug mode but that doesn't work either. What can I do??? I'm new with tablets
    01-03-2013 02:34 AM

Similar Threads

  1. USB storage not working!
    By dianax3 in forum Verizon Droid Charge
    Replies: 8
    Last Post: 09-09-2016, 03:53 AM
  2. Phone really not working. Help please!
    By jthomp26 in forum HTC EVO 4G
    Replies: 3
    Last Post: 02-02-2011, 02:32 PM
  3. usb drive not working help???
    By Flip in forum HTC EVO 4G
    Replies: 6
    Last Post: 09-06-2010, 11:07 AM
  4. SwiftKey Not work, help please!
    By Punkidish in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-14-2010, 10:02 PM
  5. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM