1. Zabooger's Avatar
    Hello, just bought my first tablet the other day, and i am liking it. I bought a d2-711 v4.0.4 andriod.
    I been using the 1mobliemarket to download apps and when it asked me to cancel or install, the install button wouldnt light up or work only the cancel button.
    Then i accidently got into the 1mobliemarket settings and saw what i downloaded and clicked install and it worked. Few hours later even that way doesnt install now. I havent installed much. Only things i have downloaded ar juicedefender, screen adjuster, google chrome and some updated games. I thought it was the app wasnt compatible so i uninstalled chrome and tried to install it again and the install button wouldnt work.
    Any help fixing this would be muchly appreciated.
    01-12-2013 11:13 AM

Similar Threads

  1. Home button not working
    By surfacinglove in forum Verizon Droid Incredible
    Replies: 21
    Last Post: 07-26-2016, 03:09 AM
  2. Voice Input Button not working anymore (Fresh 0.3)
    By helfire#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-28-2010, 02:20 AM
  3. Nesoid buttons not working
    By ajgilzean in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 06-10-2010, 07:17 PM
  4. home button not working?
    By KyleBuch in forum HTC Hero
    Replies: 6
    Last Post: 02-22-2010, 09:45 PM
  5. What Droid apps do not work with Google Apps?
    By chipwich in forum Motorola Droid
    Replies: 3
    Last Post: 11-22-2009, 01:52 PM