1. Keyz Karanza's Avatar
    I am having problems with all the apps that use a Facebook log-in or connection of any kind (latest Candy Crush Saga, Uno Friends, and Astro File Manager). I click the button to log on with Facebook. If it's my first time, the screen pops up asking for permission which I give, and then the next screen I see is one like this...

    There is nothing wrong with my connection (I have tried with both a 3G and WiFi connections, same result).

    Any help would be highly appreciated.

    My phone is a rooted LG Optimus Showtime (LGL86C) running ICS.
    05-31-2013 12:26 PM
  2. diabloking's Avatar
    Do you by chance have any ad blockers installed?
    05-31-2013 01:27 PM
  3. Keyz Karanza's Avatar
    I do, and I suspected that might be the problem, so I disabled it, checked to hosts file to make sure it was empty and tried again with the same result. I can't see that being the problem unless there is some kind of other remnant from it.
    05-31-2013 01:33 PM
  4. Keyz Karanza's Avatar
    As an update, I updated the Facebook app and the problem disappeared. I am guessing that the old method was probably abandoned for the new one and left the glaring error.
    06-05-2013 09:15 AM

Similar Threads

  1. Text app with group capability
    By flroots in forum Android Apps
    Replies: 5
    Last Post: 01-03-2013, 06:55 PM
  2. My device isn't capable with ANY decent app?
    By volvo802 in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 10-19-2012, 03:18 PM
  3. Replies: 0
    Last Post: 04-29-2012, 07:01 PM
  4. help with facebook app
    By haileysmom26 in forum HTC EVO 4G
    Replies: 1
    Last Post: 09-15-2011, 11:16 AM
  5. Need Help with Facebook App
    By olson0827#AC in forum Android Apps
    Replies: 1
    Last Post: 11-11-2009, 10:25 PM